<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta property="fb:pages" content="172614870130" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png">
		<link rel="alternate" type="application/rss+xml" title="The Pappas Post RSS Feed" href="https://www.pappaspost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Pappas Post Atom Feed" href="https://www.pappaspost.com/feed/atom/" />
	<link rel="pingback" href="https://www.pappaspost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5707b3629472026f4379636b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Evil That Decimated Greece Has Desecrated America Today - The Pappas Post</title>
	<meta name="description" content="My father’s family was wiped out by the Nazis during the occupation of Crete. Several of his classmates in the 1st Elementary School of Hania were rounded" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Evil That Decimated Greece Has Desecrated America Today - The Pappas Post" />
	<meta property="og:description" content="My father’s family was wiped out by the Nazis during the occupation of Crete. Several of his classmates in the 1st Elementary School of Hania were rounded" />
	<meta property="og:url" content="https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/" />
	<meta property="og:site_name" content="The Pappas Post" />
	<meta property="article:publisher" content="https://www.facebook.com/ReadThePappasPost/" />
	<meta property="article:author" content="https://www.facebook.com/readthepappaspost" />
	<meta property="article:published_time" content="2021-01-09T19:45:58+00:00" />
	<meta property="article:modified_time" content="2021-01-13T17:26:12+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/Kontomari.jpg?fit=1170%2C780&#038;ssl=1" />
	<meta property="og:image:width" content="1170" />
	<meta property="og:image:height" content="780" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@http://www.twitter.com/pappaspost" />
	<meta name="twitter:site" content="@PappasPost" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gregory Pappas">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pappaspost.com/#organization","name":"The Pappas Post","url":"https://www.pappaspost.com/","sameAs":["https://www.facebook.com/ReadThePappasPost/","https://www.instagram.com/thepappaspost/","https://www.linkedin.com/company/the-pappas-post","https://www.youtube.com/c/PappasPost","https://twitter.com/PappasPost"],"logo":{"@type":"ImageObject","@id":"https://www.pappaspost.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/12/Pappas-Post-logo-PNG.png?fit=2048%2C2048&ssl=1","width":2048,"height":2048,"caption":"The Pappas Post"},"image":{"@id":"https://www.pappaspost.com/#logo"}},{"@type":"WebSite","@id":"https://www.pappaspost.com/#website","url":"https://www.pappaspost.com/","name":"The Pappas Post","description":"Greek News, Food and Recipes from Greece, in English: pappaspost.com","publisher":{"@id":"https://www.pappaspost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pappaspost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/Kontomari.jpg?fit=1170%2C780&ssl=1","width":1170,"height":780},{"@type":"WebPage","@id":"https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/#webpage","url":"https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/","name":"The Evil That Decimated Greece Has Desecrated America Today - The Pappas Post","isPartOf":{"@id":"https://www.pappaspost.com/#website"},"primaryImageOfPage":{"@id":"https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/#primaryimage"},"datePublished":"2021-01-09T19:45:58+00:00","dateModified":"2021-01-13T17:26:12+00:00","description":"My father\u2019s family was wiped out by the Nazis during the occupation of Crete. Several of his classmates in the 1st Elementary School of Hania were rounded","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/"]}]},{"@type":"Article","@id":"https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/#article","isPartOf":{"@id":"https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/#webpage"},"author":{"@id":"https://www.pappaspost.com/#/schema/person/751722bea671cc768bc5f8c08775ee6d"},"headline":"The Evil That Decimated Greece Has Desecrated America Today","datePublished":"2021-01-09T19:45:58+00:00","dateModified":"2021-01-13T17:26:12+00:00","mainEntityOfPage":{"@id":"https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pappaspost.com/#organization"},"image":{"@id":"https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/#primaryimage"},"keywords":"Battle of Crete,Holocaust in Greece,World War II","articleSection":"By Gregory Pappas","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/#respond"]}]},{"@type":"Person","@id":"https://www.pappaspost.com/#/schema/person/751722bea671cc768bc5f8c08775ee6d","name":"Gregory Pappas","image":{"@type":"ImageObject","@id":"https://www.pappaspost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=96&d=mm&r=g","caption":"Gregory Pappas"},"sameAs":["https://www.facebook.com/readthepappaspost","https://twitter.com/http://www.twitter.com/pappaspost"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Feed" href="https://www.pappaspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Comments Feed" href="https://www.pappaspost.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; The Evil That Decimated Greece Has Desecrated America Today Comments Feed" href="https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.150.47\/e9f.165.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6&time=1610558780"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- pappaspost.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6&#038;time=1610558780' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6&#038;time=1610558780' type='text/css' media='all' />
<link rel='stylesheet' id='ppmi_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.css?ver=0.2&#038;time=1610558780' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/style.css?ver=6.3&#038;time=1610558780' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.6&#038;time=1610558780' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3&#038;time=1610558780' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1610558780' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1610558780' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.pappaspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pappaspost.com/wp-json/wp/v2/posts/40298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pappaspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/wlwmanifest.xml?time=1610558780" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.pappaspost.com/?p=40298' />
<link rel="alternate" type="application/json+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Fevil-that-decimated-greece-has-desecrated-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Fevil-that-decimated-greece-has-desecrated-america%2F&#038;format=xml" />
			<meta property="fb:pages" content="172614870130" />
			<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://pappaspost.memberful.com",
    intercept: [
            "http://www.pappaspost.com/?memberful_endpoint=auth",
            "https://www.pappaspost.com/?memberful_endpoint=auth",
            "http://www.pappaspost.com?memberful_endpoint=auth",
            "https://www.pappaspost.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52647878-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52647878-1');
</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
    },
    "url": "https:\/\/www.pappaspost.com\/",
    "name": "The Pappas Post",
    "description": "Greek News, Food and Recipes from Greece, in English: pappaspost.com"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Pappas Post",
    "alternateName": "Greek News, Food and Recipes from Greece, in English: pappaspost.com",
    "url": "https:\/\/www.pappaspost.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "The Evil That Decimated Greece Has Desecrated America Today",
    "description": "",
    "datePublished": "2021-01-09",
    "datemodified": "2021-01-13",
    "mainEntityOfPage": "https:\/\/www.pappaspost.com\/evil-that-decimated-greece-has-desecrated-america\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/www.pappaspost.com\/wp-content\/uploads\/2021\/01\/Kontomari.jpg?fit=1170%2C780&ssl=1",
        "width": 1170,
        "height": 780
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Pappas Post",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GregoryPappas",
        "name": "Gregory Pappas"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.pappaspost.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/category\/by-gregory-pappas\/",
                "name": "By Gregory Pappas"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/evil-that-decimated-greece-has-desecrated-america\/",
                "name": "The Evil That Decimated Greece Has Desecrated America Today"
            }
        }
    ]
}</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body class="post-template-default single single-post postid-40298 single-format-standard aa-prefix-pappa-">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3143412265882999',
      xfbml      : true,
      version    : 'v5.0'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.pappaspost.com/"><img class="penci-lazy" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-17888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li id="menu-item-17887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li id="menu-item-35366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://www.pappaspost.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-17886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li id="menu-item-17932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-35762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &amp; Wine</a></li>
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
</ul>
</li>
<li id="menu-item-39121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39121"><a href="#">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-35760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35760"><a href="https://www.pappaspost.com/category/voices/">Your Voices</a></li>
	<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28103"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
	<li id="menu-item-35409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://www.pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
</ul>
</li>
<li id="menu-item-28026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-17877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-39117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39117"><a href="#">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-39120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39120"><a href="https://bookshop.org/shop/PappasPost">Bookshop</a></li>
	<li id="menu-item-39119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39119"><a href="https://olivegrovemarket.com">Olive Grove Market</a></li>
	<li id="menu-item-39118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39118"><a href="https://www.pappaspost.com/amazon/">Amazon</a></li>
</ul>
</li>
<li id="menu-item-39107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39107"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-39108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="https://www.pappaspost.com/about/">Gregory Pappas</a></li>
	<li id="menu-item-35386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://www.pappaspost.com/ad-free/">Read Ad-Free</a></li>
	<li id="menu-item-35404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
	<li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-topbar-menu" class="penci-topbar-menu"><li id="menu-item-33821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33821"><a href="https://www.pappaspost.com/category/news/">News</a></li>
<li id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a href="https://www.pappaspost.com/category/features/">Features</a></li>
<li id="menu-item-33823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33823"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
<li id="menu-item-33828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33828"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-33824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33824"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-34830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34830"><a href="https://www.pappaspost.com/about/">About</a></li>
<li id="menu-item-33825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33825"><a href="https://www.pappaspost.com/privacy/">Privacy</a></li>
<li id="menu-item-34816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34816"><a href="https://pappaspost.com/?memberful_endpoint=auth">Log In</a></li>
<li id="menu-item-35405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35405"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
											<div id="logo">
																								<h2>
										<a href="https://www.pappaspost.com/"><img src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
									</h2>
																					</div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://www.pappaspost.com/category/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &amp; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39121"><a href="#">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35760"><a href="https://www.pappaspost.com/category/voices/">Your Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28103"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://www.pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39117"><a href="#">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39120"><a href="https://bookshop.org/shop/PappasPost">Bookshop</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39119"><a href="https://olivegrovemarket.com">Olive Grove Market</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39118"><a href="https://www.pappaspost.com/amazon/">Amazon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39107"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="https://www.pappaspost.com/about/">Gregory Pappas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://www.pappaspost.com/ad-free/">Read Ad-Free</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.pappaspost.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></span><i class="fa fa-angle-right"></i>			<span>The Evil That Decimated Greece Has Desecrated America Today</span>
		</div>
			

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-40298" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.pappaspost.com/category/by-gregory-pappas/"  rel="category tag">By Gregory Pappas</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">The Evil That Decimated Greece Has Desecrated America Today</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.pappaspost.com/author/admin/">Gregory Pappas</a></span>
			<time class="entry-date published" datetime="2021-01-09T14:45:58-05:00">January 9, 2021</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.pappaspost.com/author/admin/">Gregory Pappas</a></span></span>
													<span><time class="entry-date published" datetime="2021-01-09T14:45:58-05:00">January 9, 2021</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.pappaspost.com/wp-content/uploads/2021/01/Kontomari.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" alt="The Evil That Decimated Greece Has Desecrated America Today" title="Kontomari" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/Kontomari.jpg?fit=1170%2C780&amp;ssl=1">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="at-above-post addthis_tool" data-url="https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/"></div>
<p>My father’s family was wiped out by the Nazis during the occupation of Crete. Several of his classmates in the 1st Elementary School of Hania were rounded up and sent to death camps.</p>



<p>He remembered one particular day when the entire village of Kontomari, next to his own village of Agia Marina, witnessed one of the worst massacres in all of World War II wherein the Nazi Germans rounded up every male villager and shot them by firing squad.</p>



<p>The entire episode <a href="https://www.pappaspost.com/june-2-1941-nazi-massacre-cretan-village/" target="_blank" rel="noreferrer noopener">was captured on camera by a German photographer</a>, in case you&#8217;re interested in seeing the horror of this massacre in June of 1941.</p>



<p>My father survived that experience, but many in his family didn&#8217;t.</p>



<p>He came to America as a refugee after World War II to escape such evil. And this evil is now on our streets and desecrated the U.S. Capitol, openly, thanks to a man named Donald Trump. </p>



<p>I can only thank God that my father isn’t alive to watch these monsters come out of the cracks and bowels of our country, instigated and encouraged by the President of this country, himself.</p>



<p>The events of Wednesday shook me. The images I’m still seeing of these seditious criminals still bother me every time I see them on my newsfeed.</p>



<p>But this particular image shook me more than any other.</p>



<p>This wretched man walked into the United States Capitol wearing a &#8220;Camp Auschwitz&#8221; hoodie. On the back, his sweatshirt said &#8220;staff.&#8221;</p>



<figure class="wp-block-image size-large"><img data-attachment-id="40300" data-permalink="https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/camp-auschwitz/" data-orig-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?fit=1170%2C780&amp;ssl=1" data-orig-size="1170,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="camp-auschwitz" data-image-description data-medium-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?fit=960%2C640&amp;ssl=1" loading="lazy" width="960" height="640" src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=960%2C640&#038;ssl=1" alt class="wp-image-40300 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=960%2C640&amp;ssl=1 960w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=263%2C175&amp;ssl=1 263w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?w=1170&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=960%2C640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="40300" data-permalink="https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/camp-auschwitz/" data-orig-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?fit=1170%2C780&amp;ssl=1" data-orig-size="1170,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="camp-auschwitz" data-image-description="" data-medium-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?fit=960%2C640&amp;ssl=1" loading="lazy" width="960" height="640" src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=960%2C640&#038;ssl=1" alt="" class="wp-image-40300" srcset="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=960%2C640&amp;ssl=1 960w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=585%2C390&amp;ssl=1 585w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?resize=263%2C175&amp;ssl=1 263w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/camp-auschwitz.jpg?w=1170&amp;ssl=1 1170w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></figure>



<p>I’m not stupid or naive. I don’t blame Donald Trump for racism and anti-Semitism in America. I know it&#8217;s been around as long as the first black man arrived on these shores on a slave ship and as quickly as the first Jews came here in search of freedom.</p>



<p>I do blame Donald Trump for this. I do, however, blame him for making it “normal” and “acceptable” and for certain people to believe that someone espousing these beliefs can be classified as “fine people” or “loved people.”</p>



<p>I blame him for making this kind of behavior &#8220;normal&#8221; or &#8220;acceptable.&#8221;</p>



<p>These people should be despised and ridiculed and put back into their caves and holes where they belong— forever.</p>



<p>This man was amongst the many seditious treasonous criminals who stormed the U.S. Capitol. If anyone has any information about his identity or whereabouts, <a href="https://tips.fbi.gov/digitalmedia/aad18481a3e8f02" target="_blank" rel="noreferrer noopener">please send to the FBI</a>. He belongs in jail.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h5 id="mce_5"><a href="https://www.pappaspost.com/newsletter/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Click here if you would like to subscribe to The Pappas Post Weekly News Update&nbsp;</a></h5>



<hr class="wp-block-separator is-style-wide"/>



<h3>Will you Support The Pappas Post for as little as the cost of a cup of coffee per month?</h3>



<p>Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high — and free. <a rel="noreferrer noopener" href="https://www.pappaspost.com/support/" target="_blank">Click here</a> and start your monthly or annual support today. If you choose to pay&nbsp;<strong>(a) $5/month or more</strong>&nbsp;or&nbsp;<strong>(b) $50/year or more</strong>&nbsp;then you will be able to browse our site completely ad-free!</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.pappaspost.com/tag/battle-of-crete/" rel="tag">Battle of Crete</a><a href="https://www.pappaspost.com/tag/holocaust-in-greece/" rel="tag">Holocaust in Greece</a><a href="https://www.pappaspost.com/tag/world-war-ii/" rel="tag">World War II</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="40298" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20The%20Evil%20That%20Decimated%20Greece%20Has%20Desecrated%20America%20Today%20-%20https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pappaspost.com/evil-that-decimated-greece-has-desecrated-america/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.pappaspost.com/author/admin/" title="Posts by Gregory Pappas" rel="author">Gregory Pappas</a></h5>
		<p></p>
							<a target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/readthepappaspost"><i class="fa fa-facebook"></i></a>
							<a target="_blank" class="author-social" href="http://twitter.com/http://www.twitter.com/pappaspost"><i class="fa fa-twitter"></i></a>
													</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.pappaspost.com/dominion-ceo-john-poulos-speaks-to-pappas-post-following-sidney-powell-lawsuit/">
					<div class="pagi-text">
						<h5 class="prev-title">Dominion CEO John Poulos Speaks to Pappas Post Following Sidney Powell Lawsuit</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.pappaspost.com/biden-to-patriarch-bartholomew-stay-well-we-need-your-leadership/">
					<div class="pagi-text">
						<h5 class="next-title">Biden to Patriarch Bartholomew: Stay Well, We Need Your Leadership</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/auschwits.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/the-journey-to-freedom-how-a-visit-to-auschwitz-unraveled-a-mystery-of-greek-defiance-and-resistance/" title="The Journey to Freedom: How a Visit to Auschwitz Unraveled a Mystery of Greek Defiance and Resistance">
																			</a>
										<h3><a href="https://www.pappaspost.com/the-journey-to-freedom-how-a-visit-to-auschwitz-unraveled-a-mystery-of-greek-defiance-and-resistance/">The Journey to Freedom: How a Visit to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-01-13T02:33:03-05:00">January 13, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/gregorycpappas.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/lets-start-a-new-annual-tradition-together/" title="Let&#8217;s Start a New, Annual Tradition, Together">
																			</a>
										<h3><a href="https://www.pappaspost.com/lets-start-a-new-annual-tradition-together/">Let&#8217;s Start a New, Annual Tradition, Together</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-01-11T22:53:53-05:00">January 11, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/12/kionas2.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/are-greeces-jews-foreign/" title="Are Greece’s Jews Foreign?">
																			</a>
										<h3><a href="https://www.pappaspost.com/are-greeces-jews-foreign/">Are Greece’s Jews Foreign?</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-07T00:51:58-05:00">December 7, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/11/high-phenolic-olive-oil.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/understanding-agourolado-and-high-phenolic-extra-virgin-olive-oil/" title="Understanding &#8220;Agourolado&#8221; and High Phenolic Extra Virgin Olive Oil">
																			</a>
										<h3><a href="https://www.pappaspost.com/understanding-agourolado-and-high-phenolic-extra-virgin-olive-oil/">Understanding &#8220;Agourolado&#8221; and High Phenolic Extra Virgin Olive...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-19T09:36:00-05:00">November 19, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/11/Agouralado-highphenolic.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/introducing-agourolado-my-very-own-small-batch-of-early-harvest-olive-oil-from-crete/" title="Introducing Agourolado: My Very Own Small Batch of High Phenolic Early Harvest Olive Oil from Crete">
																			</a>
										<h3><a href="https://www.pappaspost.com/introducing-agourolado-my-very-own-small-batch-of-early-harvest-olive-oil-from-crete/">Introducing Agourolado: My Very Own Small Batch of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-18T15:24:00-05:00">November 18, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/11/elpidophoros.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/its-time-to-rebuild-our-national-church/" title="It’s Time to Rebuild Our National Church">
																			</a>
										<h3><a href="https://www.pappaspost.com/its-time-to-rebuild-our-national-church/">It’s Time to Rebuild Our National Church</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-05T16:20:02-05:00">November 5, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/Efthymiadis.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/do-you-hear-the-music/" title="Do You Hear the Music?">
																			</a>
										<h3><a href="https://www.pappaspost.com/do-you-hear-the-music/">Do You Hear the Music?</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-21T14:58:12-04:00">September 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/img_3171.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/we-went-to-the-cemetery-there-was-barely-room-to-stand-upright/" title="“We went to the cemetery. There was barely room to stand upright”">
																			</a>
										<h3><a href="https://www.pappaspost.com/we-went-to-the-cemetery-there-was-barely-room-to-stand-upright/">“We went to the cemetery. There was barely...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-14T13:46:34-04:00">September 14, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/08/HAU.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/opinion-a-new-era-and-a-new-opportunity-for-greece-u-s-relations/" title="Opinion: A New Era and a New Opportunity For Greece-U.S. Relations">
																			</a>
										<h3><a href="https://www.pappaspost.com/opinion-a-new-era-and-a-new-opportunity-for-greece-u-s-relations/">Opinion: A New Era and a New Opportunity...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-01T06:21:06-04:00">September 1, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/LivingPhilanthropyUnconditionally.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/living-philanthropy-unconditionally/" title="Living Philanthropy, Unconditionally">
																			</a>
										<h3><a href="https://www.pappaspost.com/living-philanthropy-unconditionally/">Living Philanthropy, Unconditionally</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-01T03:47:41-04:00">September 1, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/evil-that-decimated-greece-has-desecrated-america/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pappaspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='40298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f2a6a918a6" /></p><input type="hidden" id="ak_js" name="ak_js" value="46"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside class="widget pappa-widget"><a href="https://www.cookcountytreasurer.com/"><img src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/12/300x380-CCTO-banner.jpg?fit=300%2C380&#038;ssl=1" alt=""  width="300" height="380"   /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe class="advert" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=da2f7fcbdd7fea0903179d622b0ef230&t=thepappos-20&tracking_id=thepappos-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Searching for something?</span></h4><form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-9196" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/auschwits.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/the-journey-to-freedom-how-a-visit-to-auschwitz-unraveled-a-mystery-of-greek-defiance-and-resistance/" title="The Journey to Freedom: How a Visit to Auschwitz Unraveled a Mystery of Greek Defiance and Resistance"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/the-journey-to-freedom-how-a-visit-to-auschwitz-unraveled-a-mystery-of-greek-defiance-and-resistance/" rel="bookmark" title="The Journey to Freedom: How a Visit to Auschwitz Unraveled a Mystery of Greek Defiance and Resistance">
											The Journey to Freedom: How a Visit to Auschwitz Unraveled a Mystery of Greek Defiance and Resistance										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/MolonLabe.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/this-is-not-sparta-its-the-u-s-congress/" title="This is Not Sparta&#8230; It&#8217;s the U.S. Congress"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/this-is-not-sparta-its-the-u-s-congress/" rel="bookmark" title="This is Not Sparta&#8230; It&#8217;s the U.S. Congress">
											This is Not Sparta&#8230; It&#8217;s the U.S. Congress										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/Bartholomew.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/ecumenical-patriarch-bartholomew-strong-words-for-anti-maskers-and-pandemic-deniers/" title="Ecumenical Patriarch Bartholomew: Strong Words for Anti-Maskers and Pandemic Deniers"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/ecumenical-patriarch-bartholomew-strong-words-for-anti-maskers-and-pandemic-deniers/" rel="bookmark" title="Ecumenical Patriarch Bartholomew: Strong Words for Anti-Maskers and Pandemic Deniers">
											Ecumenical Patriarch Bartholomew: Strong Words for Anti-Maskers and Pandemic Deniers										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/To-Trito-Stefani-min.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/best-selling-theater-performance-to-trito-stefani-streaming-live/" title="Best-Selling Theater Performance &#8220;To Trito Stefani&#8221; Streaming LIVE Jan. 15-16"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/best-selling-theater-performance-to-trito-stefani-streaming-live/" rel="bookmark" title="Best-Selling Theater Performance &#8220;To Trito Stefani&#8221; Streaming LIVE Jan. 15-16">
											Best-Selling Theater Performance &#8220;To Trito Stefani&#8221; Streaming LIVE Jan. 15-16										</a>
									</h4>
																	</div>
							</div>
						</li>
										</ul>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">




									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-7834" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/auschwits.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/the-journey-to-freedom-how-a-visit-to-auschwitz-unraveled-a-mystery-of-greek-defiance-and-resistance/" title="The Journey to Freedom: How a Visit to Auschwitz Unraveled a Mystery of Greek Defiance and Resistance"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/the-journey-to-freedom-how-a-visit-to-auschwitz-unraveled-a-mystery-of-greek-defiance-and-resistance/" rel="bookmark" title="The Journey to Freedom: How a Visit to Auschwitz Unraveled a Mystery of Greek Defiance and Resistance">
											The Journey to Freedom: How a Visit to Auschwitz Unraveled a Mystery of Greek Defiance and Resistance										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-13T02:33:03-05:00">January 13, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/MolonLabe.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/this-is-not-sparta-its-the-u-s-congress/" title="This is Not Sparta&#8230; It&#8217;s the U.S. Congress"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/this-is-not-sparta-its-the-u-s-congress/" rel="bookmark" title="This is Not Sparta&#8230; It&#8217;s the U.S. Congress">
											This is Not Sparta&#8230; It&#8217;s the U.S. Congress										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-13T00:23:23-05:00">January 13, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/01/Bartholomew.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/ecumenical-patriarch-bartholomew-strong-words-for-anti-maskers-and-pandemic-deniers/" title="Ecumenical Patriarch Bartholomew: Strong Words for Anti-Maskers and Pandemic Deniers"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/ecumenical-patriarch-bartholomew-strong-words-for-anti-maskers-and-pandemic-deniers/" rel="bookmark" title="Ecumenical Patriarch Bartholomew: Strong Words for Anti-Maskers and Pandemic Deniers">
											Ecumenical Patriarch Bartholomew: Strong Words for Anti-Maskers and Pandemic Deniers										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-12T23:10:29-05:00">January 12, 2021</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-9524" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2015/03/kkk.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" rel="bookmark" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA">
											Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2015-03-06T10:24:07-05:00">March 6, 2015</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2014/03/stjohnGOC-e1396167076441.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" rel="bookmark" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church">
											90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2014-03-30T08:13:20-04:00">March 30, 2014</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2018/01/Immigrants.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/donald-trump-shithole-comment/" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/donald-trump-shithole-comment/" rel="bookmark" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should">
											Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-01-11T21:47:00-05:00">January 11, 2018</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 16px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 16px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 16px"></i><span style="font-size: 13px">Google +</span></a>
				
									<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 16px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 16px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About The Pappas Post</span></h4>
			<div class="about-widget pc_alignleft">
				
				
									<p>The Pappas Post is a collective of news and content about the world of Greece, in English. 

Gregory C. Pappas
Publisher</p>
				
			</div>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
				



					<div id="footer-copyright">
						<p>@2017 - The Pappas Post</p>
					</div>



											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>




</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="coversheet"> 


</div>



<script language=javascript>
document.getElementById("cover"+"sheet").style.display="no"+"ne"</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-282ff73460686213a96144420b1c25fa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59990fa4c6241d5a" async="async"></script><script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001&#038;time=1610558780' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.jquery.js?ver=0.1&#038;time=1610558780' id='ppmi_js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3&#038;time=1610558780' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"b941982933"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/main.js?ver=6.3&#038;time=1610558780' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"b941982933"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/post-like.js?ver=6.3&#038;time=1610558780' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.6&#038;time=1610558780' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2&#038;time=1610558780' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2&#038;time=1610558780' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.6&#038;time=1610558780' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"5d9eb979b8","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pappaspost.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pappaspost.com%2Fevil-that-decimated-greece-has-desecrated-america%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3&#038;time=1610558780' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8&#038;time=1610558780' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'65442042',post:'40298',tz:'-5',srv:'www.pappaspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65442042', '40298' ]);
</script>
</body>
</html>