<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta property="fb:pages" content="172614870130" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png">
		<link rel="alternate" type="application/rss+xml" title="The Pappas Post RSS Feed" href="https://www.pappaspost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Pappas Post Atom Feed" href="https://www.pappaspost.com/feed/atom/" />
	<link rel="pingback" href="https://www.pappaspost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Taking a Play Out of Donald Trump&#039;s Playbook, Greek PM Wants to Build a (Floating) Wall - The Pappas Post</title>
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.36';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5707b3629472026f4379636b/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Perhaps U.S. President Donald Trump gave his Greek counterpart some ideas during the latter&#039;s recent visit to Washington DC. The Greek government, led by"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taking a Play Out of Donald Trump&#039;s Playbook, Greek PM Wants to Build a (Floating) Wall - The Pappas Post" />
<meta property="og:description" content="Perhaps U.S. President Donald Trump gave his Greek counterpart some ideas during the latter&#039;s recent visit to Washington DC. The Greek government, led by" />
<meta property="og:url" content="https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/" />
<meta property="og:site_name" content="The Pappas Post" />
<meta property="article:author" content="https://www.facebook.com/readthepappaspost" />
<meta property="article:tag" content="Kyriakos Mitsotakis" />
<meta property="article:tag" content="refugee crisis" />
<meta property="article:tag" content="refugees in Greece" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-31T23:28:40+00:00" />
<meta property="article:modified_time" content="2020-01-31T23:28:47+00:00" />
<meta property="og:updated_time" content="2020-01-31T23:28:47+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/floating-wall.jpg?fit=1170%2C780&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/floating-wall.jpg?fit=1170%2C780&#038;ssl=1" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="780" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pappaspost.com/#website","url":"https://www.pappaspost.com/","name":"The Pappas Post","description":"Greek News, Food and Recipes from Greece, in English: pappaspost.com","potentialAction":{"@type":"SearchAction","target":"https://www.pappaspost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/#primaryimage","url":"https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/floating-wall.jpg?fit=1170%2C780&ssl=1","width":1170,"height":780},{"@type":"WebPage","@id":"https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/#webpage","url":"https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/","inLanguage":"en-US","name":"Taking a Play Out of Donald Trump&#039;s Playbook, Greek PM Wants to Build a (Floating) Wall - The Pappas Post","isPartOf":{"@id":"https://www.pappaspost.com/#website"},"primaryImageOfPage":{"@id":"https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/#primaryimage"},"datePublished":"2020-01-31T23:28:40+00:00","dateModified":"2020-01-31T23:28:47+00:00","author":{"@id":"https://www.pappaspost.com/#/schema/person/751722bea671cc768bc5f8c08775ee6d"},"description":"Perhaps U.S. President Donald Trump gave his Greek counterpart some ideas during the latter's recent visit to Washington DC. The Greek government, led by"},{"@type":["Person"],"@id":"https://www.pappaspost.com/#/schema/person/751722bea671cc768bc5f8c08775ee6d","name":"Gregory Pappas","image":{"@type":"ImageObject","@id":"https://www.pappaspost.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=96&d=mm&r=g","caption":"Gregory Pappas"},"sameAs":["https://www.facebook.com/readthepappaspost","https://twitter.com/http://www.twitter.com/pappaspost"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Feed" href="https://www.pappaspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Comments Feed" href="https://www.pappaspost.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Taking a Play Out of Donald Trump&#8217;s Playbook, Greek PM Wants to Build a (Floating) Wall Comments Feed" href="https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.109.86\/e9f.165.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1580513330"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1580513330' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2&#038;time=1580513330' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/themes/soledad/style.css?ver=6.3&#038;time=1580513330' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2&#038;time=1580513330' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1&#038;time=1580513330' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1580513330'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1580513330'></script>
<link rel='https://api.w.org/' href='https://www.pappaspost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pappaspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-includes/wlwmanifest.xml?time=1580513330" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.pappaspost.com/?p=31455' />
<link rel="alternate" type="application/json+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Ftaking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Ftaking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall%2F&#038;format=xml" />
			<meta property="fb:pages" content="172614870130" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52647878-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52647878-1');
</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
    },
    "url": "https:\/\/www.pappaspost.com\/",
    "name": "The Pappas Post",
    "description": "Greek News, Food and Recipes from Greece, in English: pappaspost.com"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Pappas Post",
    "alternateName": "Greek News, Food and Recipes from Greece, in English: pappaspost.com",
    "url": "https:\/\/www.pappaspost.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Taking a Play Out of Donald Trump's Playbook, Greek PM Wants to Build a (Floating) Wall",
    "description": "",
    "datePublished": "2020-01-31",
    "datemodified": "2020-01-31",
    "mainEntityOfPage": "https:\/\/www.pappaspost.com\/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/www.pappaspost.com\/wp-content\/uploads\/2020\/01\/floating-wall.jpg?fit=1170%2C780&ssl=1",
        "width": 1170,
        "height": 780
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Pappas Post",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GregoryPappas",
        "name": "Gregory Pappas"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.pappaspost.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/category\/news\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall\/",
                "name": "Taking a Play Out of Donald Trump&#8217;s Playbook, Greek PM Wants to Build a (Floating) Wall"
            }
        }
    ]
}</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body class="post-template-default single single-post postid-31455 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3143412265882999',
      xfbml      : true,
      version    : 'v5.0'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.pappaspost.com/"><img class="penci-lazy" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-top-bar-menu" class="menu"><li id="menu-item-17874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17874"><a href="https://www.pappaspost.com/about-me-2/">About</a></li>
<li id="menu-item-17877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-28026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/blog/">Blog</a></li>
<li id="menu-item-17888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li id="menu-item-17914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17914"><a href="https://www.pappaspost.com/category/news/greek-world/">Greek World</a></li>
	<li id="menu-item-17887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/diaspora/">Diaspora</a></li>
	<li id="menu-item-17928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17928"><a href="https://www.pappaspost.com/category/news/turkey/">Turkey</a></li>
	<li id="menu-item-17930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17930"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
	<li id="menu-item-17925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17925"><a href="https://www.pappaspost.com/category/society/education/">Education</a></li>
	<li id="menu-item-17927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17927"><a href="https://www.pappaspost.com/category/society/philanthropy/">Philanthropy</a></li>
	<li id="menu-item-17919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="https://www.pappaspost.com/category/society/religion/">Religion</a></li>
	<li id="menu-item-17932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
</ul>
</li>
<li id="menu-item-17886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17886"><a href="https://www.pappaspost.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17922"><a href="https://www.pappaspost.com/category/culture/arts/">Arts</a></li>
	<li id="menu-item-17923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17923"><a href="https://www.pappaspost.com/category/culture/books/">Books</a></li>
	<li id="menu-item-17917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17917"><a href="https://www.pappaspost.com/category/culture/film/">Film</a></li>
	<li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/culture/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/culture/history/">History</a></li>
	<li id="menu-item-17931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17931"><a href="https://www.pappaspost.com/category/culture/photography/">Photography</a></li>
	<li id="menu-item-17926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17926"><a href="https://www.pappaspost.com/category/culture/style/">Style</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-bar-menu-1" class="penci-topbar-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17874"><a href="https://www.pappaspost.com/about-me-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17914"><a href="https://www.pappaspost.com/category/news/greek-world/">Greek World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17928"><a href="https://www.pappaspost.com/category/news/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17930"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17925"><a href="https://www.pappaspost.com/category/society/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17927"><a href="https://www.pappaspost.com/category/society/philanthropy/">Philanthropy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="https://www.pappaspost.com/category/society/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/culture/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17886"><a href="https://www.pappaspost.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17922"><a href="https://www.pappaspost.com/category/culture/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17923"><a href="https://www.pappaspost.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17917"><a href="https://www.pappaspost.com/category/culture/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/culture/food-wine/">Food &#038; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/culture/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17931"><a href="https://www.pappaspost.com/category/culture/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17926"><a href="https://www.pappaspost.com/category/culture/style/">Style</a></li>
</ul>
</li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
											<div id="logo">
																								<h2>
										<a href="https://www.pappaspost.com/"><img src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
									</h2>
																					</div>
										<ul id="menu-top-bar-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17874"><a href="https://www.pappaspost.com/about-me-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17914"><a href="https://www.pappaspost.com/category/news/greek-world/">Greek World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17928"><a href="https://www.pappaspost.com/category/news/turkey/">Turkey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17930"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17925"><a href="https://www.pappaspost.com/category/society/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17927"><a href="https://www.pappaspost.com/category/society/philanthropy/">Philanthropy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="https://www.pappaspost.com/category/society/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/culture/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17886"><a href="https://www.pappaspost.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17922"><a href="https://www.pappaspost.com/category/culture/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17923"><a href="https://www.pappaspost.com/category/culture/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17917"><a href="https://www.pappaspost.com/category/culture/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/culture/food-wine/">Food &#038; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/culture/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17931"><a href="https://www.pappaspost.com/category/culture/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17926"><a href="https://www.pappaspost.com/category/culture/style/">Style</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.pappaspost.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.pappaspost.com/category/news/">News</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.pappaspost.com/category/news/greece/">Greece</a></span><i class="fa fa-angle-right"></i>			<span>Taking a Play Out of Donald Trump&#8217;s Playbook, Greek PM Wants to Build a (Floating) Wall</span>
		</div>
			

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-31455" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.pappaspost.com/category/news/greece/"  rel="category tag">Greece</a><a class="penci-cat-name" href="https://www.pappaspost.com/category/news/"  rel="category tag">News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Taking a Play Out of Donald Trump&#8217;s Playbook, Greek PM Wants to Build a (Floating) Wall</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.pappaspost.com/author/admin/">Gregory Pappas</a></span>
			<time class="entry-date published" datetime="2020-01-31T18:28:40-05:00">January 31, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.pappaspost.com/author/admin/">Gregory Pappas</a></span></span>
													<span><time class="entry-date published" datetime="2020-01-31T18:28:40-05:00">January 31, 2020</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.pappaspost.com/wp-content/uploads/2020/01/floating-wall.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Taking a Play Out of Donald Trump&#8217;s Playbook, Greek PM Wants to Build a (Floating) Wall" title="floating-wall" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/floating-wall.jpg?fit=1170%2C780&amp;ssl=1">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="at-above-post addthis_tool" data-url="https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/"></div>
<p>Perhaps U.S. President Donald Trump gave his Greek counterpart some ideas during the latter&#8217;s recent visit to Washington DC.</p>



<p>The Greek government, led by center-right Prime Minister Kyriakos Mitsotakis, announced plans to install a floating wall to keep refugees and migrants from arriving on Greek frontier islands.</p>



<p>According to a procurement order from the Ministry of National Defense, Greece wants install a 2.7 kilometer-long floating fence (1.7 miles) off the coast of Lesvos, the island that has become the main arrival point for tens of thousands of refugees and migrants.</p>



<p>Greece’s Defense Minister, Nikos Panagiotopoulos, defended the action in a radio interview, claiming that the barrier&#8211; which will be 1.5 meters tall (approximately 5 feet) and 60 centimeters (almost 2 feet) submerged under water&#8211; will serve as a deterrent to incoming rafts from Turkey.</p>



<p>But the government officials were practically the only ones defending the action.</p>



<p>Nikos Andrianos, an engineer from Melbourne, Australia who has experience working with oil containment barriers called the plan &#8220;ludicrous&#8221; and &#8220;laughable,&#8221; saying that &#8220;a two mile long barrier across a coast line that is hundreds of miles long is a drop in the ocean.&#8221;</p>



<p>&#8220;And this is what happens when you have fools taking positions in government that impact people&#8217;s lives,&#8221; Andrianos told The Pappas Post in an email. </p>



<p>&#8220;The plan is ludicrous and laughable and any elementary school student can tell you that if there&#8217;s a short barrier in your way, you simply go around it,&#8221; Andrianos continued.</p>



<p>&#8220;Not only is this Trumpist grandeur at its best,&#8221; Andrianos wrote, &#8220;The idea is not feasible from an engineering perspective and this government will become the joke of the world thinking that this short barrier will deter desperate people and ruthless smugglers from coming into Greece.&#8221;</p>



<p>The Greek newspaper <a href="https://www.efsyn.gr/politiki/kybernisi/229051_petsas-panagiotopoylos-epibebaionoyn-ton-ploto-frahti-sto-aigaio" target="_blank" rel="noreferrer noopener" aria-label="Efsyn called the move &quot;racist inspired,&quot; (opens in a new tab)">Efsyn called the move &#8220;racist inspired,&#8221;</a> while human rights watchdog Amnesty International slammed the decision, calling it an &#8220;alarming escalation in the Greek government&#8217;s ongoing efforts to make it as difficult as possible for refugees to arrive on its shores.&#8221;</p>



<p>“This proposal marks an alarming escalation in the Greek government’s ongoing efforts to make it as difficult as possible for asylum-seekers and refugees to arrive on its shores and will lead to more danger for those desperately seeking safety,&#8221; <a href="https://www.amnesty.org/en/latest/news/2020/01/greece-floating-wall-to-stop-refugees-puts-lives-at-risk/" target="_blank" rel="noreferrer noopener" aria-label="said Amnesty International’s Research Director for Europe Massimo Moratti in a statement (opens in a new tab)">said Amnesty International’s Research Director for Europe Massimo Moratti in a statement</a>.</p>



<p>He added that &#8220;The plan raises serious issues about rescuers’ ability to continue providing life-saving assistance to people attempting the dangerous sea crossing to Lesvos. The government must urgently clarify the operational details and necessary safeguards to ensure that this system does not cost further lives.”</p>



<p>A Tweet from BBC reporting the news received dozens of negative comments, criticizing the Greek government for its decision.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Greece plans floating barrier in the Aegean Sea to stop migrant boats reaching its islands from Turkey, officials say<a href="https://t.co/9XsauLZURx">https://t.co/9XsauLZURx</a></p>&mdash; BBC News (World) (@BBCWorld) <a href="https://twitter.com/BBCWorld/status/1222871495006920706?ref_src=twsrc%5Etfw">January 30, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>One Twitter user named Evgenios Tzavaras spelled out the statistics of the Greek border with sarcasm.</p>



<h4>&#8220;15,147 kilometer of total coastline of Greece and a floating barrier of 2.7 kilometer that New Democracy will build. In other words, we &#8220;protect&#8221; .17 percent of our sea borders. Tremendous success, right?&#8221;</h4>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="el" dir="ltr">15.147 χλμ η συνολικη ακτογραμμη της Ελλαδος και 2,7 χλμ ο πλωτος φραχτης που θα φτιαξει η <a href="https://twitter.com/hashtag/%CE%9D%CE%94?src=hash&amp;ref_src=twsrc%5Etfw">#ΝΔ</a>.<br>Δηλαδη &quot;θωρακιζουμε&quot; 0,17% των θαλασσιων συνορων μας.<br>Τρομερη επιτυχια, σωστα?</p>&mdash; Evgenios Tzavaras🇬🇷🧔🏻✝️ (@EvgenTzavaras) <a href="https://twitter.com/EvgenTzavaras/status/1222897583183413250?ref_src=twsrc%5Etfw">January 30, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<h4>&#8220;Trump has burned your brains,&#8221; said another user.</h4>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="el" dir="ltr">Πλωτός φράχτης στο Αιγαίο για αντιμετώπιση του προσφυγικού&#8230;<br><br>Και θα το πληρώσουν οι Τούρκοι ή ίδιοι οι πρόσφυγες.<br><br>Σας έχει κάψει τα μυαλά ο Τραμπ<a href="https://twitter.com/hashtag/%CE%9D%CE%94_%CE%BE%CE%B5%CF%86%CF%84%CE%B9%CE%BB%CE%B5%CF%82?src=hash&amp;ref_src=twsrc%5Etfw">#ΝΔ_ξεφτιλες</a></p>&mdash; nyros (@Nyrros) <a href="https://twitter.com/Nyrros/status/1222556554022608896?ref_src=twsrc%5Etfw">January 29, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The project is expected to cost €500,000 ($551,000)and could extend 13 to 15 kilometers, with more parts being added if the first phase is successful.</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h5 id="mce_5"><a href="https://www.pappaspost.com/newsletter/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Click here if you would like to subscribe to The Pappas Post Weekly News Update&nbsp;</a></h5>



<hr class="wp-block-separator"/>



<h3>Will you Support The Pappas Post for as little as the cost of a cup of coffee per month?</h3>



<p>Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high — and free. <a rel="noreferrer noopener" aria-label="Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high— and free.&nbsp;Visit our Patreon page&nbsp;and start your monthly support today.&nbsp;When you become a Patron, you’ll also join an exclusive group of supporters that will have access to additional content and special offers that will be created just for you.
 (opens in a new tab)" href="https://www.patreon.com/pappaspost" target="_blank">Visit our Patreon page</a>&nbsp;and start your monthly support today.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.pappaspost.com/tag/kyriakos-mitsotakis/" rel="tag">Kyriakos Mitsotakis</a><a href="https://www.pappaspost.com/tag/refugee-crisis/" rel="tag">refugee crisis</a><a href="https://www.pappaspost.com/tag/refugees-in-greece/" rel="tag">refugees in Greece</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="31455" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Taking%20a%20Play%20Out%20of%20Donald%20Trump%27s%20Playbook%2C%20Greek%20PM%20Wants%20to%20Build%20a%20%28Floating%29%20Wall%20-%20https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.pappaspost.com/author/admin/" title="Posts by Gregory Pappas" rel="author">Gregory Pappas</a></h5>
		<p></p>
							<a target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/readthepappaspost"><i class="fa fa-facebook"></i></a>
							<a target="_blank" class="author-social" href="http://twitter.com/http://www.twitter.com/pappaspost"><i class="fa fa-twitter"></i></a>
													</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.pappaspost.com/hard-rock-athens-casino/">
					<div class="pagi-text">
						<h5 class="prev-title">Hard Rock Not Going Down Without Fight in Athens Casino Bid</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/hard-rock-casino-athens-min.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/hard-rock-athens-casino/" title="Hard Rock Not Going Down Without Fight in Athens Casino Bid">
																			</a>
										<h3><a href="https://www.pappaspost.com/hard-rock-athens-casino/">Hard Rock Not Going Down Without Fight in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-30T10:19:16-05:00">January 30, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/Mitsotakis-davos.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/davos-kyriakos-mitsotakis/" title="Greece’s Prime Minister Makes His Case on Global Stage at Davos">
																			</a>
										<h3><a href="https://www.pappaspost.com/davos-kyriakos-mitsotakis/">Greece’s Prime Minister Makes His Case on Global...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-24T09:40:22-05:00">January 24, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/sakellaropoulou-ste.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greece-elects-female-president/" title="Katerina Sakellaropoulou Becomes Greece&#8217;s First Female President">
																			</a>
										<h3><a href="https://www.pappaspost.com/greece-elects-female-president/">Katerina Sakellaropoulou Becomes Greece&#8217;s First Female President</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-23T10:30:44-05:00">January 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/HanksFamily-min.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/tom-hanks-family-greek-citizenship/" title="Tom Hanks Family Also Receives Greek Citizenship">
																			</a>
										<h3><a href="https://www.pappaspost.com/tom-hanks-family-greek-citizenship/">Tom Hanks Family Also Receives Greek Citizenship</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-23T10:05:19-05:00">January 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/mohegan-inspire-athens.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/mohegan-gaming-greek-casino/" title="Connecticut&#8217;s Mohegan Gaming Wins Massive Bid to Build Greek Casino">
																			</a>
										<h3><a href="https://www.pappaspost.com/mohegan-gaming-greek-casino/">Connecticut&#8217;s Mohegan Gaming Wins Massive Bid to Build...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-21T16:18:55-05:00">January 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/kivotos-1-min.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/volunteers-support-greek-youth/" title="Volunteers Wanted to Support At-Risk Greek Youth">
																			</a>
										<h3><a href="https://www.pappaspost.com/volunteers-support-greek-youth/">Volunteers Wanted to Support At-Risk Greek Youth</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-20T10:51:10-05:00">January 20, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/Dog-min.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/veterinary-volunteers-greek-islands/" title="Veterinary Volunteers Wanted on Greek Islands">
																			</a>
										<h3><a href="https://www.pappaspost.com/veterinary-volunteers-greek-islands/">Veterinary Volunteers Wanted on Greek Islands</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-16T17:56:47-05:00">January 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/Boroume-min.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/volunteers-homeless-athens/" title="Volunteers Wanted to Help Homeless in Athens">
																			</a>
										<h3><a href="https://www.pappaspost.com/volunteers-homeless-athens/">Volunteers Wanted to Help Homeless in Athens</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-14T23:15:04-05:00">January 14, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/Athens-Metro-Abortion.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greek-government-orders-removal-of-anti-abortion-advertising-from-metro-stations/" title="Greek Government Orders Removal of Anti-Abortion Advertising From Metro Stations">
																			</a>
										<h3><a href="https://www.pappaspost.com/greek-government-orders-removal-of-anti-abortion-advertising-from-metro-stations/">Greek Government Orders Removal of Anti-Abortion Advertising From...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-13T14:20:19-05:00">January 13, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/Bruno-VIAL-min-1024x685-1.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/volunteer-refugee-children-greece/" title="Applications Open to Volunteer With Refugee Children on Greek Island">
																			</a>
										<h3><a href="https://www.pappaspost.com/volunteer-refugee-children-greece/">Applications Open to Volunteer With Refugee Children on...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-11T18:44:44-05:00">January 11, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pappaspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='31455' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58c71126bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=da2f7fcbdd7fea0903179d622b0ef230&t=thepappos-20&tracking_id=thepappos-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Searching for something?</span></h4><form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-8509" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/floating-wall.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/" title="Taking a Play Out of Donald Trump&#8217;s Playbook, Greek PM Wants to Build a (Floating) Wall"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/taking-a-play-out-of-donald-trumps-playbook-greek-pm-wants-to-build-a-floating-wall/" rel="bookmark" title="Taking a Play Out of Donald Trump&#8217;s Playbook, Greek PM Wants to Build a (Floating) Wall">
											Taking a Play Out of Donald Trump&#8217;s Playbook, Greek PM Wants to Build a (Floating) Wall										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/hard-rock-casino-athens-min.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/hard-rock-athens-casino/" title="Hard Rock Not Going Down Without Fight in Athens Casino Bid"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/hard-rock-athens-casino/" rel="bookmark" title="Hard Rock Not Going Down Without Fight in Athens Casino Bid">
											Hard Rock Not Going Down Without Fight in Athens Casino Bid										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/Kobe-and-Giannis.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/giannis-antetokounmpo-deactivates-social-media/" title="Giannis Antetokounmpo Deactivates Social Media After Kobe&#8217;s Death"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/giannis-antetokounmpo-deactivates-social-media/" rel="bookmark" title="Giannis Antetokounmpo Deactivates Social Media After Kobe&#8217;s Death">
											Giannis Antetokounmpo Deactivates Social Media After Kobe&#8217;s Death										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2016/01/palikari-o-louis-tikas-kai-i-sfagi-tou-lantloou-1.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/the-greek-immigrant-who-changed-the-course-of-american-history/" title="The Greek Immigrant Who Changed the Course of American History"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/the-greek-immigrant-who-changed-the-course-of-american-history/" rel="bookmark" title="The Greek Immigrant Who Changed the Course of American History">
											The Greek Immigrant Who Changed the Course of American History										</a>
									</h4>
																	</div>
							</div>
						</li>
										</ul>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">




									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-7575" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/Mitsotakis-davos.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/davos-kyriakos-mitsotakis/" title="Greece’s Prime Minister Makes His Case on Global Stage at Davos"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/davos-kyriakos-mitsotakis/" rel="bookmark" title="Greece’s Prime Minister Makes His Case on Global Stage at Davos">
											Greece’s Prime Minister Makes His Case on Global Stage at Davos										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-24T09:40:22-05:00">January 24, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/HanksFamily-min.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/tom-hanks-family-greek-citizenship/" title="Tom Hanks Family Also Receives Greek Citizenship"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/tom-hanks-family-greek-citizenship/" rel="bookmark" title="Tom Hanks Family Also Receives Greek Citizenship">
											Tom Hanks Family Also Receives Greek Citizenship										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-23T10:05:19-05:00">January 23, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/01/Fener_Rum_Lisesi-min-1.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/istanbul-greek-streets/" title="Greek Streets of Istanbul Through One Man&#8217;s Eyes"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/istanbul-greek-streets/" rel="bookmark" title="Greek Streets of Istanbul Through One Man&#8217;s Eyes">
											Greek Streets of Istanbul Through One Man&#8217;s Eyes										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-14T11:26:01-05:00">January 14, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-5801" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2014/03/stjohnGOC-e1396167076441.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" rel="bookmark" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church">
											90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2014-03-30T08:13:20-04:00">March 30, 2014</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2015/03/kkk.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" rel="bookmark" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa">
											Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2015-03-06T10:24:07-05:00">March 6, 2015</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2018/01/Immigrants.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/donald-trump-shithole-comment/" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/donald-trump-shithole-comment/" rel="bookmark" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should">
											Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-01-11T21:47:00-05:00">January 11, 2018</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 16px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 16px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 16px"></i><span style="font-size: 13px">Google +</span></a>
				
									<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 16px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 16px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About The Pappas Post</span></h4>
			<div class="about-widget pc_alignleft">
				
				
									<p>The Pappas Post is a collective of news and content about the world of Greece, in English. 

Gregory C. Pappas
Publisher</p>
				
			</div>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
				



					<div id="footer-copyright">
						<p>@2017 - The Pappas Post</p>
					</div>



											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>




</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="coversheet"> 


</div>



<script language=javascript>
document.getElementById("cover"+"sheet").style.display="no"+"ne"</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-282ff73460686213a96144420b1c25fa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59990fa4c6241d5a" async="async"></script><script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001&#038;time=1580513330'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3&#038;time=1580513330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"92e525137e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/themes/soledad/js/main.js?ver=6.3&#038;time=1580513330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"92e525137e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/themes/soledad/js/post-like.js?ver=6.3&#038;time=1580513330'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.3.2&#038;time=1580513330'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.1.1&#038;time=1580513330'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1580513330'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/166.62.109.86/e9f.165.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3&#038;time=1580513330'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'65442042',post:'31455',tz:'-5',srv:'www.pappaspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65442042', '31455' ]);
</script>
</body>
</html>