<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta property="fb:pages" content="172614870130" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png">
		<link rel="alternate" type="application/rss+xml" title="The Pappas Post RSS Feed" href="https://www.pappaspost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Pappas Post Atom Feed" href="https://www.pappaspost.com/feed/atom/" />
	<link rel="pingback" href="https://www.pappaspost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5707b3629472026f4379636b/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States - The Pappas Post</title>
	<meta name="description" content="Today, the Executive Committee of the Assembly of Canonical Orthodox Bishops of the United States of America, the formal body of the nation’s various" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States - The Pappas Post" />
	<meta property="og:description" content="Today, the Executive Committee of the Assembly of Canonical Orthodox Bishops of the United States of America, the formal body of the nation’s various" />
	<meta property="og:url" content="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/" />
	<meta property="og:site_name" content="The Pappas Post" />
	<meta property="article:author" content="https://www.facebook.com/readthepappaspost" />
	<meta property="article:published_time" content="2020-05-22T22:26:08+00:00" />
	<meta property="article:modified_time" content="2020-05-22T22:26:17+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/assemblyofbishops.jpg?fit=1170%2C780&#038;ssl=1" />
	<meta property="og:image:width" content="1170" />
	<meta property="og:image:height" content="780" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pappaspost.com/#website","url":"https://www.pappaspost.com/","name":"The Pappas Post","description":"Greek News, Food and Recipes from Greece, in English: pappaspost.com","potentialAction":[{"@type":"SearchAction","target":"https://www.pappaspost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/assemblyofbishops.jpg?fit=1170%2C780&ssl=1","width":1170,"height":780},{"@type":"WebPage","@id":"https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/#webpage","url":"https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/","name":"Orthodox Christian Bishops Request \u2018Equitable Treatment\u2019 in Reopening of States - The Pappas Post","isPartOf":{"@id":"https://www.pappaspost.com/#website"},"primaryImageOfPage":{"@id":"https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/#primaryimage"},"datePublished":"2020-05-22T22:26:08+00:00","dateModified":"2020-05-22T22:26:17+00:00","author":{"@id":"https://www.pappaspost.com/#/schema/person/751722bea671cc768bc5f8c08775ee6d"},"description":"Today, the Executive Committee of the Assembly of Canonical Orthodox Bishops of the United States of America, the formal body of the nation\u2019s various","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/"]}]},{"@type":["Person"],"@id":"https://www.pappaspost.com/#/schema/person/751722bea671cc768bc5f8c08775ee6d","name":"Gregory Pappas","image":{"@type":"ImageObject","@id":"https://www.pappaspost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=96&d=mm&r=g","caption":"Gregory Pappas"},"sameAs":["https://www.facebook.com/readthepappaspost","https://twitter.com/http://www.twitter.com/pappaspost"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Feed" href="https://www.pappaspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Comments Feed" href="https://www.pappaspost.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States Comments Feed" href="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.150.47\/e9f.165.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1&time=1590186386"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- pappaspost.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1&#038;time=1590186386' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1&#038;time=1590186386' type='text/css' media='all' />
<link rel='stylesheet' id='ppmi_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.css?ver=0.2&#038;time=1590186386' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/style.css?ver=6.3&#038;time=1590186386' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1&#038;time=1590186386' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5&#038;time=1590186386' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1590186386'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1590186386'></script>
<link rel='https://api.w.org/' href='https://www.pappaspost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pappaspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/wlwmanifest.xml?time=1590186386" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.pappaspost.com/?p=35263' />
<link rel="alternate" type="application/json+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Forthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Forthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states%2F&#038;format=xml" />
			<meta property="fb:pages" content="172614870130" />
			<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://pappaspost.memberful.com",
    intercept: [
            "http://www.pappaspost.com/?memberful_endpoint=auth",
            "https://www.pappaspost.com/?memberful_endpoint=auth",
            "http://www.pappaspost.com?memberful_endpoint=auth",
            "https://www.pappaspost.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52647878-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52647878-1');
</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
    },
    "url": "https:\/\/www.pappaspost.com\/",
    "name": "The Pappas Post",
    "description": "Greek News, Food and Recipes from Greece, in English: pappaspost.com"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Pappas Post",
    "alternateName": "Greek News, Food and Recipes from Greece, in English: pappaspost.com",
    "url": "https:\/\/www.pappaspost.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Orthodox Christian Bishops Request \u2018Equitable Treatment\u2019 in Reopening of States",
    "description": "",
    "datePublished": "2020-05-22",
    "datemodified": "2020-05-22",
    "mainEntityOfPage": "https:\/\/www.pappaspost.com\/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i1.wp.com\/www.pappaspost.com\/wp-content\/uploads\/2020\/05\/assemblyofbishops.jpg?fit=1170%2C780&ssl=1",
        "width": 1170,
        "height": 780
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Pappas Post",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GregoryPappas",
        "name": "Gregory Pappas"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.pappaspost.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/category\/news\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states\/",
                "name": "Orthodox Christian Bishops Request \u2018Equitable Treatment\u2019 in Reopening of States"
            }
        }
    ]
}</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body class="post-template-default single single-post postid-35263 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3143412265882999',
      xfbml      : true,
      version    : 'v5.0'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.pappaspost.com/"><img class="penci-lazy" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-17888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li id="menu-item-17887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li id="menu-item-17930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17930"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
	<li id="menu-item-17932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-17886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
</ul>
</li>
<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28103"><a href="https://www.pappaspost.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-35130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35130"><a href="https://www.pappaspost.com/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
</ul>
</li>
<li id="menu-item-28026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-17877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-17874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17874"><a href="https://www.pappaspost.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-topbar-menu" class="penci-topbar-menu"><li id="menu-item-33821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33821"><a href="https://www.pappaspost.com/category/news/">News</a></li>
<li id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a href="https://www.pappaspost.com/category/features/">Features</a></li>
<li id="menu-item-33823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33823"><a href="https://www.pappaspost.com/category/blog/">Blog</a></li>
<li id="menu-item-33828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33828"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-33824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33824"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-34830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34830"><a href="https://www.pappaspost.com/about/">About</a></li>
<li id="menu-item-33825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33825"><a href="https://www.pappaspost.com/privacy/">Privacy</a></li>
<li id="menu-item-34816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34816"><a href="https://pappaspost.com/?memberful_endpoint=auth">Log In</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
											<div id="logo">
																								<h2>
										<a href="https://www.pappaspost.com/"><img src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
									</h2>
																					</div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17930"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &#038; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28103"><a href="https://www.pappaspost.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35130"><a href="https://www.pappaspost.com/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17874"><a href="https://www.pappaspost.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.pappaspost.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.pappaspost.com/category/news/">News</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></span><i class="fa fa-angle-right"></i>			<span>Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States</span>
		</div>
			

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-35263" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.pappaspost.com/category/news/diaspora/"  rel="category tag">Diaspora</a><a class="penci-cat-name" href="https://www.pappaspost.com/category/news/"  rel="category tag">News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.pappaspost.com/author/admin/">Gregory Pappas</a></span>
			<time class="entry-date published" datetime="2020-05-22T18:26:08-04:00">May 22, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.pappaspost.com/author/admin/">Gregory Pappas</a></span></span>
													<span><time class="entry-date published" datetime="2020-05-22T18:26:08-04:00">May 22, 2020</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.pappaspost.com/wp-content/uploads/2020/05/assemblyofbishops.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States" title="assemblyofbishops" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/assemblyofbishops.jpg?fit=1170%2C780&amp;ssl=1">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="at-above-post addthis_tool" data-url="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/"></div>
<p>Today, the Executive Committee of the Assembly of Canonical Orthodox Bishops of the United States of America, the formal body of the nation’s various Orthodox Christian jurisdictions, met via video conference and determined that a direct appeal to several Governors be made to insist on the equitable treatment of religion in the reopening of certain States.</p>



<p>In the appeal, the Hierarchs of the Executive Committee noted that the “founders of our country wisely protected the free exercise of religion precisely because of the vital role played by communities of faith in providing their members faith, hope, and comfort, and their communities love, service, and charitable outreach during times of trial such as these.”</p>



<p>They also noted that “religious institutions provide for social and emotional cohesion, important rites of passage, and participation in the mysterium of human existence that expresses meaning and purpose, and are as vital to the common good as the reinitializing of the economic engines that provide the means of material life.”<br>The bishops, representing millions of American Orthodox Christians from a diverse ethnic background appealed that “religious institutions of all faiths be given the same consideration that those economic engines are being given, as guaranteed by the Constitution, and that our rights of assembly be commensurate with those of the businesses, associations, establishments, and other societal institutions that are engaged in reopening at this time.”</p>



<p>The letter concluded with an assurance to observe “all recommended public health best practices, as well as all legal requirements that pertain to the containment of the COVID-19 pandemic.”</p>



<p>The Members of the Executive Committee who convened are Chairman, Archbishop Elpidophoros, Greek Orthodox Archdiocese of America; Metropolitan Joseph, Antiochian Orthodox Christian Archdiocese of North America; Archbishop Michael, Orthodox Church in America, Metropolitan Gregory, American Carpatho-Russian Orthodox Diocese of the USA, Bishop Irinej, Serbian Orthodox Church in North, Central and South America; Metropolitan Nicolae, Romanian Orthodox Metropolia of the Americas; Metropolitan Joseph, Bulgarian Eastern Orthodox Diocese of the USA, Canada, and Australia; Bishop Saba, Georgian Apostolic Church in North America; Metropolitan Tikhon, Orthodox Church in America</p>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h5 id="mce_5"><a href="https://www.pappaspost.com/newsletter/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Click here if you would like to subscribe to The Pappas Post Weekly News Update&nbsp;</a></h5>



<hr class="wp-block-separator is-style-wide"/>



<h3>Will you Support The Pappas Post for as little as the cost of a cup of coffee per month?</h3>



<p>Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high — and free. <a rel="noreferrer noopener" href="https://www.pappaspost.com/support/" target="_blank">Click here</a> and start your monthly or annual support today. If you choose to pay&nbsp;<strong>(a) $5/month or more</strong>&nbsp;or&nbsp;<strong>(b) $50/year or more</strong>&nbsp;then you will be able to browse our site completely ad-free!</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.pappaspost.com/tag/orthodox-church/" rel="tag">Orthodox Church</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="35263" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Orthodox%20Christian%20Bishops%20Request%20%E2%80%98Equitable%20Treatment%E2%80%99%20in%20Reopening%20of%20States%20-%20https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.pappaspost.com/author/admin/" title="Posts by Gregory Pappas" rel="author">Gregory Pappas</a></h5>
		<p></p>
							<a target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/readthepappaspost"><i class="fa fa-facebook"></i></a>
							<a target="_blank" class="author-social" href="http://twitter.com/http://www.twitter.com/pappaspost"><i class="fa fa-twitter"></i></a>
													</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.pappaspost.com/greek-filmmakers-mask-psa-currently-in-2nd-place-in-gov-andrew-cuomos-contest/">
					<div class="pagi-text">
						<h5 class="prev-title">Greek Filmmaker’s Mask PSA Currently in 2nd Place in Gov. Andrew Cuomo&#8217;s Contest</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/NataliaBouganellisYouCanSmile.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greek-filmmakers-mask-psa-currently-in-2nd-place-in-gov-andrew-cuomos-contest/" title="Greek Filmmaker’s Mask PSA Currently in 2nd Place in Gov. Andrew Cuomo&#8217;s Contest">
																			</a>
										<h3><a href="https://www.pappaspost.com/greek-filmmakers-mask-psa-currently-in-2nd-place-in-gov-andrew-cuomos-contest/">Greek Filmmaker’s Mask PSA Currently in 2nd Place...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-22T14:02:19-04:00">May 22, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/venizelos.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/who-can-enter-greece-in-first-phase-speculation-adds-to-confusion-awaiting-official-clarification/" title="Who Can Enter Greece in First Phase? Speculation Adds to Confusion, Awaiting Official Clarification">
																			</a>
										<h3><a href="https://www.pappaspost.com/who-can-enter-greece-in-first-phase-speculation-adds-to-confusion-awaiting-official-clarification/">Who Can Enter Greece in First Phase? Speculation...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-22T10:37:20-04:00">May 22, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/heathrow-departures.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/uk-tourists-likely-not-permitted-into-greece-in-first-phase/" title="UK Tourists ‘Likely Not’ Permitted into  Greece In First Phase">
																			</a>
										<h3><a href="https://www.pappaspost.com/uk-tourists-likely-not-permitted-into-greece-in-first-phase/">UK Tourists ‘Likely Not’ Permitted into Greece In...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-21T23:48:59-04:00">May 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/mousalimas.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/fantasy-football-founder-world-war-ii-special-forces-soldier-andrew-mousalimas-dead-at-95/" title="Fantasy Football Founder, World War II Special Forces Soldier Andrew Mousalimas Dead at 95">
																			</a>
										<h3><a href="https://www.pappaspost.com/fantasy-football-founder-world-war-ii-special-forces-soldier-andrew-mousalimas-dead-at-95/">Fantasy Football Founder, World War II Special Forces...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-21T21:59:12-04:00">May 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/BishopDemetrios-StPhotios.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/a-place-of-refuge-now-provides-it-nationwide/" title="A Former Place of Refuge Now Provides It Nationwide">
																			</a>
										<h3><a href="https://www.pappaspost.com/a-place-of-refuge-now-provides-it-nationwide/">A Former Place of Refuge Now Provides It...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-21T19:42:13-04:00">May 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/GreeceReopening.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/updated-official-information-about-traveling-to-greece-greece2020-greecereopening/" title="Updated Official Information About Traveling to Greece #Greece2020 #GreeceReopening">
																			</a>
										<h3><a href="https://www.pappaspost.com/updated-official-information-about-traveling-to-greece-greece2020-greecereopening/">Updated Official Information About Traveling to Greece #Greece2020...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-21T19:21:37-04:00">May 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/genocide-headlines.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/turkey-slams-greek-genocide-statements-as-baseless-and-delirious/" title="Turkey Slams Greek Genocide Statements as &#8220;Baseless and Delirious&#8221;">
																			</a>
										<h3><a href="https://www.pappaspost.com/turkey-slams-greek-genocide-statements-as-baseless-and-delirious/">Turkey Slams Greek Genocide Statements as &#8220;Baseless and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-20T20:36:56-04:00">May 20, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/Moldova.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/moldovan-orthodox-church-covid-vaccine-is-anti-christian-satanic-plan-by-bill-gates-to-microchip-people/" title="Moldovan Orthodox Church: COVID Vaccine is Anti-Christian, Satanic Plan by Bill Gates to Microchip People">
																			</a>
										<h3><a href="https://www.pappaspost.com/moldovan-orthodox-church-covid-vaccine-is-anti-christian-satanic-plan-by-bill-gates-to-microchip-people/">Moldovan Orthodox Church: COVID Vaccine is Anti-Christian, Satanic...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-20T20:04:12-04:00">May 20, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/greece2.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/uncertainty-for-us-canadian-national-traveling-into-greece-on-july-1/" title="Uncertainty for US, Canadian Nationals Traveling into Greece on July 1">
																			</a>
										<h3><a href="https://www.pappaspost.com/uncertainty-for-us-canadian-national-traveling-into-greece-on-july-1/">Uncertainty for US, Canadian Nationals Traveling into Greece...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-20T19:22:06-04:00">May 20, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/Skiathos-min.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greece-re-open-july-1-to-low-infection-countries/" title="Greece Will Re-Open July 1 to Nations With Low Infection Numbers">
																			</a>
										<h3><a href="https://www.pappaspost.com/greece-re-open-july-1-to-low-infection-countries/">Greece Will Re-Open July 1 to Nations With...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-20T16:22:04-04:00">May 20, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pappaspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='35263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="883970fab9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe class="advert" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=da2f7fcbdd7fea0903179d622b0ef230&t=thepappos-20&tracking_id=thepappos-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Searching for something?</span></h4><form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-9918" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/assemblyofbishops.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/" title="Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/" rel="bookmark" title="Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States">
											Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/NataliaBouganellisYouCanSmile.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/greek-filmmakers-mask-psa-currently-in-2nd-place-in-gov-andrew-cuomos-contest/" title="Greek Filmmaker’s Mask PSA Currently in 2nd Place in Gov. Andrew Cuomo&#8217;s Contest"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/greek-filmmakers-mask-psa-currently-in-2nd-place-in-gov-andrew-cuomos-contest/" rel="bookmark" title="Greek Filmmaker’s Mask PSA Currently in 2nd Place in Gov. Andrew Cuomo&#8217;s Contest">
											Greek Filmmaker’s Mask PSA Currently in 2nd Place in Gov. Andrew Cuomo&#8217;s Contest										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/venizelos.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/who-can-enter-greece-in-first-phase-speculation-adds-to-confusion-awaiting-official-clarification/" title="Who Can Enter Greece in First Phase? Speculation Adds to Confusion, Awaiting Official Clarification"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/who-can-enter-greece-in-first-phase-speculation-adds-to-confusion-awaiting-official-clarification/" rel="bookmark" title="Who Can Enter Greece in First Phase? Speculation Adds to Confusion, Awaiting Official Clarification">
											Who Can Enter Greece in First Phase? Speculation Adds to Confusion, Awaiting Official Clarification										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/heathrow-departures.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/uk-tourists-likely-not-permitted-into-greece-in-first-phase/" title="UK Tourists ‘Likely Not’ Permitted into  Greece In First Phase"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/uk-tourists-likely-not-permitted-into-greece-in-first-phase/" rel="bookmark" title="UK Tourists ‘Likely Not’ Permitted into  Greece In First Phase">
											UK Tourists ‘Likely Not’ Permitted into  Greece In First Phase										</a>
									</h4>
																	</div>
							</div>
						</li>
										</ul>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">




									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-6991" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/assemblyofbishops.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/" title="Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/orthodox-christian-bishops-request-equitable-treatment-in-reopening-of-states/" rel="bookmark" title="Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States">
											Orthodox Christian Bishops Request ‘Equitable Treatment’ in Reopening of States										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-22T18:26:08-04:00">May 22, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/NataliaBouganellisYouCanSmile.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/greek-filmmakers-mask-psa-currently-in-2nd-place-in-gov-andrew-cuomos-contest/" title="Greek Filmmaker’s Mask PSA Currently in 2nd Place in Gov. Andrew Cuomo&#8217;s Contest"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/greek-filmmakers-mask-psa-currently-in-2nd-place-in-gov-andrew-cuomos-contest/" rel="bookmark" title="Greek Filmmaker’s Mask PSA Currently in 2nd Place in Gov. Andrew Cuomo&#8217;s Contest">
											Greek Filmmaker’s Mask PSA Currently in 2nd Place in Gov. Andrew Cuomo&#8217;s Contest										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-22T14:02:19-04:00">May 22, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/05/venizelos.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/who-can-enter-greece-in-first-phase-speculation-adds-to-confusion-awaiting-official-clarification/" title="Who Can Enter Greece in First Phase? Speculation Adds to Confusion, Awaiting Official Clarification"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/who-can-enter-greece-in-first-phase-speculation-adds-to-confusion-awaiting-official-clarification/" rel="bookmark" title="Who Can Enter Greece in First Phase? Speculation Adds to Confusion, Awaiting Official Clarification">
											Who Can Enter Greece in First Phase? Speculation Adds to Confusion, Awaiting Official Clarification										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-22T10:37:20-04:00">May 22, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-9436" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2014/03/stjohnGOC-e1396167076441.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" rel="bookmark" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church">
											90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2014-03-30T08:13:20-04:00">March 30, 2014</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2015/03/kkk.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" rel="bookmark" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa">
											Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2015-03-06T10:24:07-05:00">March 6, 2015</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2018/01/Immigrants.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/donald-trump-shithole-comment/" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/donald-trump-shithole-comment/" rel="bookmark" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should">
											Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-01-11T21:47:00-05:00">January 11, 2018</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 16px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 16px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 16px"></i><span style="font-size: 13px">Google +</span></a>
				
									<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 16px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 16px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About The Pappas Post</span></h4>
			<div class="about-widget pc_alignleft">
				
				
									<p>The Pappas Post is a collective of news and content about the world of Greece, in English. 

Gregory C. Pappas
Publisher</p>
				
			</div>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
				



					<div id="footer-copyright">
						<p>@2017 - The Pappas Post</p>
					</div>



											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>




</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="coversheet"> 


</div>



<script language=javascript>
document.getElementById("cover"+"sheet").style.display="no"+"ne"</script>
<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-282ff73460686213a96144420b1c25fa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59990fa4c6241d5a" async="async"></script><script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001&#038;time=1590186386'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.jquery.js?ver=0.1&#038;time=1590186386'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3&#038;time=1590186386'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"242320b059"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/main.js?ver=6.3&#038;time=1590186386'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"242320b059"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/post-like.js?ver=6.3&#038;time=1590186386'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.4.1&#038;time=1590186386'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.5&#038;time=1590186386'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.1&#038;time=1590186386'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5&#038;time=1590186386'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'65442042',post:'35263',tz:'-4',srv:'www.pappaspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65442042', '35263' ]);
</script>
</body>
</html>