<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta property="fb:pages" content="172614870130" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png">
		<link rel="alternate" type="application/rss+xml" title="The Pappas Post RSS Feed" href="https://www.pappaspost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Pappas Post Atom Feed" href="https://www.pappaspost.com/feed/atom/" />
	<link rel="pingback" href="https://www.pappaspost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5707b3629472026f4379636b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CNN Drops Misleading Headline Following Outcry - The Pappas Post</title>
	<meta name="description" content="A firestorm of criticism followed CNN&#039;s decision to call the visit to a Greek island by the President of Greece, Katerina Sakellaropoulou, a" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CNN Drops Misleading Headline Following Outcry - The Pappas Post" />
	<meta property="og:description" content="A firestorm of criticism followed CNN&#039;s decision to call the visit to a Greek island by the President of Greece, Katerina Sakellaropoulou, a" />
	<meta property="og:url" content="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/" />
	<meta property="og:site_name" content="The Pappas Post" />
	<meta property="article:publisher" content="https://www.facebook.com/ReadThePappasPost/" />
	<meta property="article:published_time" content="2020-09-16T13:18:13+00:00" />
	<meta property="article:modified_time" content="2020-09-16T13:18:24+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/katerina-sakellaropoyloy.jpg?fit=1170%2C780&#038;ssl=1" />
	<meta property="og:image:width" content="1170" />
	<meta property="og:image:height" content="780" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pappaspost.com/#website","url":"https://www.pappaspost.com/","name":"The Pappas Post","description":"Greek News, Food and Recipes from Greece, in English: pappaspost.com","potentialAction":[{"@type":"SearchAction","target":"https://www.pappaspost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/katerina-sakellaropoyloy.jpg?fit=1170%2C780&ssl=1","width":1170,"height":780},{"@type":"WebPage","@id":"https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/#webpage","url":"https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/","name":"CNN Drops Misleading Headline Following Outcry - The Pappas Post","isPartOf":{"@id":"https://www.pappaspost.com/#website"},"primaryImageOfPage":{"@id":"https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/#primaryimage"},"datePublished":"2020-09-16T13:18:13+00:00","dateModified":"2020-09-16T13:18:24+00:00","author":{"@id":"https://www.pappaspost.com/#/schema/person/5ce872922193b72207a65c9dff1f1781"},"description":"A firestorm of criticism followed CNN's decision to call the visit to a Greek island by the President of Greece, Katerina Sakellaropoulou, a","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/"]}]},{"@type":"Person","@id":"https://www.pappaspost.com/#/schema/person/5ce872922193b72207a65c9dff1f1781","name":"The Pappas Post","image":{"@type":"ImageObject","@id":"https://www.pappaspost.com/#personlogo","inLanguage":"en-US","url":"https://www.pappaspost.com/wp-content/uploads/2019/05/Pappas-Post-logo.jpg","caption":"The Pappas Post"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Feed" href="https://www.pappaspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Comments Feed" href="https://www.pappaspost.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; CNN Drops Misleading Headline Following Outcry Comments Feed" href="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.150.47\/e9f.165.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1600292946"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- pappaspost.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1&#038;time=1600292946' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1&#038;time=1600292946' type='text/css' media='all' />
<link rel='stylesheet' id='ppmi_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.css?ver=0.2&#038;time=1600292946' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/style.css?ver=6.3&#038;time=1600292946' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1&#038;time=1600292946' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9&#038;time=1600292946' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var pp = {"ajax_url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1600292946' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.pappaspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pappaspost.com/wp-json/wp/v2/posts/37644" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pappaspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/wlwmanifest.xml?time=1600292946" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.pappaspost.com/?p=37644' />
<link rel="alternate" type="application/json+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Fcnn-drops-misleading-headline-following-outcry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Fcnn-drops-misleading-headline-following-outcry%2F&#038;format=xml" />
			<meta property="fb:pages" content="172614870130" />
			<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://pappaspost.memberful.com",
    intercept: [
            "http://www.pappaspost.com/?memberful_endpoint=auth",
            "https://www.pappaspost.com/?memberful_endpoint=auth",
            "http://www.pappaspost.com?memberful_endpoint=auth",
            "https://www.pappaspost.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52647878-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52647878-1');
</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
    },
    "url": "https:\/\/www.pappaspost.com\/",
    "name": "The Pappas Post",
    "description": "Greek News, Food and Recipes from Greece, in English: pappaspost.com"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Pappas Post",
    "alternateName": "Greek News, Food and Recipes from Greece, in English: pappaspost.com",
    "url": "https:\/\/www.pappaspost.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "CNN Drops Misleading Headline Following Outcry",
    "description": "",
    "datePublished": "2020-09-16",
    "datemodified": "2020-09-16",
    "mainEntityOfPage": "https:\/\/www.pappaspost.com\/cnn-drops-misleading-headline-following-outcry\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/www.pappaspost.com\/wp-content\/uploads\/2020\/09\/katerina-sakellaropoyloy.jpg?fit=1170%2C780&ssl=1",
        "width": 1170,
        "height": 780
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Pappas Post",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThePappasPost",
        "name": "The Pappas Post"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.pappaspost.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/category\/news\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/cnn-drops-misleading-headline-following-outcry\/",
                "name": "CNN Drops Misleading Headline Following Outcry"
            }
        }
    ]
}</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body class="post-template-default single single-post postid-37644 single-format-standard elementor-default">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3143412265882999',
      xfbml      : true,
      version    : 'v5.0'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.pappaspost.com/"><img class="penci-lazy" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-17888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li id="menu-item-17887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li id="menu-item-35366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://www.pappaspost.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-17886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li id="menu-item-17932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
</ul>
</li>
<li id="menu-item-35761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35761"><a href="https://www.pappaspost.com/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-35762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://www.pappaspost.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
	<li id="menu-item-35409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://www.pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
	<li id="menu-item-35760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35760"><a href="https://www.pappaspost.com/category/voices/">Voices</a></li>
</ul>
</li>
<li id="menu-item-28026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-17877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-17874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17874"><a href="https://www.pappaspost.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
	<li id="menu-item-35386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://www.pappaspost.com/ad-free/">Read Ad-Free</a></li>
	<li id="menu-item-35404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-topbar-menu" class="penci-topbar-menu"><li id="menu-item-33821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33821"><a href="https://www.pappaspost.com/category/news/">News</a></li>
<li id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a href="https://www.pappaspost.com/category/features/">Features</a></li>
<li id="menu-item-33823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33823"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
<li id="menu-item-33828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33828"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-33824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33824"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-34830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34830"><a href="https://www.pappaspost.com/about/">About</a></li>
<li id="menu-item-33825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33825"><a href="https://www.pappaspost.com/privacy/">Privacy</a></li>
<li id="menu-item-34816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34816"><a href="https://pappaspost.com/?memberful_endpoint=auth">Log In</a></li>
<li id="menu-item-35405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35405"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
											<div id="logo">
																								<h2>
										<a href="https://www.pappaspost.com/"><img src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
									</h2>
																					</div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://www.pappaspost.com/category/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &#038; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35761"><a href="https://www.pappaspost.com/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://www.pappaspost.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://www.pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35760"><a href="https://www.pappaspost.com/category/voices/">Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17874"><a href="https://www.pappaspost.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://www.pappaspost.com/ad-free/">Read Ad-Free</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.pappaspost.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.pappaspost.com/category/news/">News</a></span><i class="fa fa-angle-right"></i>			<span>CNN Drops Misleading Headline Following Outcry</span>
		</div>
			

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-37644" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.pappaspost.com/category/news/"  rel="category tag">News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">CNN Drops Misleading Headline Following Outcry</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.pappaspost.com/author/the-pappas-post/">The Pappas Post</a></span>
			<time class="entry-date published" datetime="2020-09-16T09:18:13-04:00">September 16, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.pappaspost.com/author/the-pappas-post/">The Pappas Post</a></span></span>
													<span><time class="entry-date published" datetime="2020-09-16T09:18:13-04:00">September 16, 2020</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.pappaspost.com/wp-content/uploads/2020/09/katerina-sakellaropoyloy.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" alt="CNN Drops Misleading Headline Following Outcry" title="katerina-sakellaropoyloy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/katerina-sakellaropoyloy.jpg?fit=1170%2C780&amp;ssl=1">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="at-above-post addthis_tool" data-url="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/"></div>
<p>A firestorm of criticism followed CNN&#8217;s decision to call the visit to a Greek island by the President of Greece, Katerina Sakellaropoulou, a &#8220;provocation.&#8221;</p>



<p>The video piece by veteran CNN correspondent Nic Roberston who has covered Greece often, was originally headlined &#8220;Greek president provokes Turkey by visiting tiny island at center of dispute.&#8221;</p>



<p>Twitter went crazy with dozens upon dozens of Tweets, criticizing the headline writers at CNN, asking why it saw it as a &#8220;provocation&#8221; that the President of a country visited that country&#8217;s own sovereign territory.</p>



<p>The Greek Analyst, a popular Twitter handle run by an unknown but well-read individual on all matters pertaining to Greece with a large following <a href="https://twitter.com/greekanalyst/status/1305770287254908929?s=21" target="_blank" rel="noreferrer noopener">asked in a Tweet</a> &#8220;Since when is the visit of the <em>Greek</em> President to a <em>Greek</em> island a provocation? An egregious title, playing right into Ankara&#8217;s propaganda game. @NicRobertsonCNN — who conducted an interview with calm and measured @PresidencyGR — should know better.&#8221;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Since when is the visit of the *Greek* President to a *Greek* island a provocation? An egregious title, playing right into Ankara&#39;s propaganda game. <a href="https://twitter.com/NicRobertsonCNN?ref_src=twsrc%5Etfw">@NicRobertsonCNN</a> — who conducted an interview with calm and measured <a href="https://twitter.com/PresidencyGR?ref_src=twsrc%5Etfw">@PresidencyGR</a> — should know better.<a href="https://t.co/CFiE6V3Mmi">https://t.co/CFiE6V3Mmi</a> <a href="https://t.co/zjRcIcaiJJ">pic.twitter.com/zjRcIcaiJJ</a></p>&mdash; The Greek Analyst (@GreekAnalyst) <a href="https://twitter.com/GreekAnalyst/status/1305770287254908929?ref_src=twsrc%5Etfw">September 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The Greek Analyst <a href="https://twitter.com/greekanalyst/status/1305796935077462016?s=21" target="_blank" rel="noreferrer noopener">concluded in a multi-Tweet thread</a> that &#8220;Kastellorizo is not just &#8220;an island&#8221;. Kastellorizo is a <em>Greek</em> island. Kastellorizo is not &#8220;500 km away&#8221; from Greece&#8217;s mainland. Kastellorizo is 0 kilometers, 0 meters, 0 centimeters, and 0 millimeters away from Greece. Kastellorizo <em>is</em> Greece. Period.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Kastellorizo is not just &quot;an island&quot;. Kastellorizo is a *Greek* island.<br><br>Kastellorizo is not &quot;500 km away&quot; from Greece&#39;s mainland. Kastellorizo is 0 kilometers, 0 meters, 0 centimeters, and 0 millimeters away from Greece.<br><br>Kastellorizo *is* Greece. Period.</p>&mdash; The Greek Analyst (@GreekAnalyst) <a href="https://twitter.com/GreekAnalyst/status/1305796935077462016?ref_src=twsrc%5Etfw">September 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Other Tweets, including one from the personal profile of Gregory Pappas, publish of The Pappas Post, generated dozens of retweets and comments, as well.</p>



<p>&#8220;CNN why is it a provocation to visit one’s own sovereign territory? There is no dispute RE: #Kastellorizo It’s a Greek island. The real provocations come from madman @RTErdogan,&#8221; <a href="https://twitter.com/gregpappas/status/1305574225634361345?s=21" target="_blank" rel="noreferrer noopener">Pappas Tweeted</a>.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">.<a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a> why is it a provocation to visit one’s own sovereign territory? There is no dispute RE: <a href="https://twitter.com/hashtag/Kastellorizo?src=hash&amp;ref_src=twsrc%5Etfw">#Kastellorizo</a> It’s a Greek island. The real provocations come from madman <a href="https://twitter.com/RTErdogan?ref_src=twsrc%5Etfw">@RTErdogan</a> <a href="https://t.co/CLe5D2Nb7j">https://t.co/CLe5D2Nb7j</a> <a href="https://t.co/hQqtNc3CqX">pic.twitter.com/hQqtNc3CqX</a></p>&mdash; Greg Pappas (@GregPappas) <a href="https://twitter.com/GregPappas/status/1305574225634361345?ref_src=twsrc%5Etfw">September 14, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>After the outcry by thousands, CNN changed the headline of the article to: &#8220;Greek president visits tiny island at center of eastern Mediterrean dispute, angering Turkey.&#8221;</p>



<h4>CNN&#8217;s Before and After Headlines of the Same Article:</h4>



<figure class="wp-block-image size-large"><img data-attachment-id="37646" data-permalink="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/cnnheadline/" data-orig-file="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?fit=1170%2C546&amp;ssl=1" data-orig-size="1170,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CNNheadline" data-image-description data-medium-file="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?fit=300%2C140&amp;ssl=1" data-large-file="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?fit=960%2C448&amp;ssl=1" loading="lazy" width="960" height="448" src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=960%2C448&#038;ssl=1" alt class="wp-image-37646 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=960%2C448&amp;ssl=1 960w, https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=300%2C140&amp;ssl=1 300w, https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=768%2C358&amp;ssl=1 768w, https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=585%2C273&amp;ssl=1 585w, https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?w=1170&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=960%2C448&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37646" data-permalink="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/cnnheadline/" data-orig-file="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?fit=1170%2C546&amp;ssl=1" data-orig-size="1170,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CNNheadline" data-image-description="" data-medium-file="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?fit=300%2C140&amp;ssl=1" data-large-file="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?fit=960%2C448&amp;ssl=1" loading="lazy" width="960" height="448" src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=960%2C448&#038;ssl=1" alt="" class="wp-image-37646" srcset="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=960%2C448&amp;ssl=1 960w, https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=300%2C140&amp;ssl=1 300w, https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=768%2C358&amp;ssl=1 768w, https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?resize=585%2C273&amp;ssl=1 585w, https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/CNNheadline.jpg?w=1170&amp;ssl=1 1170w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></figure>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h5 id="mce_5"><a href="https://www.pappaspost.com/newsletter/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Click here if you would like to subscribe to The Pappas Post Weekly News Update&nbsp;</a></h5>



<hr class="wp-block-separator is-style-wide"/>



<h3>Will you Support The Pappas Post for as little as the cost of a cup of coffee per month?</h3>



<p>Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high — and free. <a rel="noreferrer noopener" href="https://www.pappaspost.com/support/" target="_blank">Click here</a> and start your monthly or annual support today. If you choose to pay&nbsp;<strong>(a) $5/month or more</strong>&nbsp;or&nbsp;<strong>(b) $50/year or more</strong>&nbsp;then you will be able to browse our site completely ad-free!</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="37644" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20CNN%20Drops%20Misleading%20Headline%20Following%20Outcry%20-%20https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2019/05/Pappas-Post-logo.jpg?fit=100%2C100&amp;ssl=1" width="100" height="100" alt="The Pappas Post" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2019/05/Pappas-Post-logo.jpg?fit=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2019/05/Pappas-Post-logo.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="The Pappas Post" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.pappaspost.com/author/the-pappas-post/" title="Posts by The Pappas Post" rel="author">The Pappas Post</a></h5>
		<p></p>
																	</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.pappaspost.com/ahepa-president-slams-incoming-un-general-assembly-president-volkan-bozkir-as-genocide-denier/">
					<div class="pagi-text">
						<h5 class="prev-title">AHEPA President Slams Incoming UN General Assembly President Volkan Bozkir as &#8216;Genocide Denier&#8217;</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://www.pappaspost.com/a-mediterranean-cyclone-could-be-heading-to-greece-this-weekend/">
					<div class="pagi-text">
						<h5 class="next-title">A Mediterranean Cyclone Could Be Heading to Greece This Weekend</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/erdogan-terrorist.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/ahi-state-department-terror-report-to-congress-on-turkey-misleading-incomplete/" title="AHI: State Department Terror Report to Congress on Turkey Misleading, Incomplete">
																			</a>
										<h3><a href="https://www.pappaspost.com/ahi-state-department-terror-report-to-congress-on-turkey-misleading-incomplete/">AHI: State Department Terror Report to Congress on...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-16T13:39:24-04:00">September 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/mediterraneanCyclone.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/a-mediterranean-cyclone-could-be-heading-to-greece-this-weekend/" title="A Mediterranean Cyclone Could Be Heading to Greece This Weekend">
																			</a>
										<h3><a href="https://www.pappaspost.com/a-mediterranean-cyclone-could-be-heading-to-greece-this-weekend/">A Mediterranean Cyclone Could Be Heading to Greece...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-16T11:35:04-04:00">September 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/VolkanBozkir.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/ahepa-president-slams-incoming-un-general-assembly-president-volkan-bozkir-as-genocide-denier/" title="AHEPA President Slams Incoming UN General Assembly President Volkan Bozkir as &#8216;Genocide Denier&#8217;">
																			</a>
										<h3><a href="https://www.pappaspost.com/ahepa-president-slams-incoming-un-general-assembly-president-volkan-bozkir-as-genocide-denier/">AHEPA President Slams Incoming UN General Assembly President...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-16T08:41:55-04:00">September 16, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/StateDepartment.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/state-department-on-moria-support-for-vulnerable-people-impacted-by-the-fires/" title="State Department on Moria: Support for Vulnerable People Impacted by the Fires">
																			</a>
										<h3><a href="https://www.pappaspost.com/state-department-on-moria-support-for-vulnerable-people-impacted-by-the-fires/">State Department on Moria: Support for Vulnerable People...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-12T09:53:16-04:00">September 12, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/StNicholas.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/catsimatidis-st-nicholas-will-be-a-place-of-solace-and-reason-for-people-of-all-faith-backgrounds/" title="Catsimatidis: St. Nicholas Will Be a Place of Solace and Reason for People of All Faith Backgrounds">
																			</a>
										<h3><a href="https://www.pappaspost.com/catsimatidis-st-nicholas-will-be-a-place-of-solace-and-reason-for-people-of-all-faith-backgrounds/">Catsimatidis: St. Nicholas Will Be a Place of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-12T05:07:31-04:00">September 12, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/bizos.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/legendary-south-african-human-rights-lawyer-george-bizos-dies/" title="Legendary South African Human Rights Lawyer George Bizos Dies">
																			</a>
										<h3><a href="https://www.pappaspost.com/legendary-south-african-human-rights-lawyer-george-bizos-dies/">Legendary South African Human Rights Lawyer George Bizos...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-10T07:59:51-04:00">September 10, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/moria.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/fire-destroys-moria-refugee-camp-on-lesvos-thousands-left-homeless/" title="Fire Destroys Moria Refugee Camp on Lesvos; Thousands Left Homeless">
																			</a>
										<h3><a href="https://www.pappaspost.com/fire-destroys-moria-refugee-camp-on-lesvos-thousands-left-homeless/">Fire Destroys Moria Refugee Camp on Lesvos; Thousands...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-09T04:33:26-04:00">September 9, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/welcometoathens.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/u-s-airlines-have-already-added-2021-athens-flights-to-their-schedules/" title="U.S. Airlines Have Already Added 2021 Athens Flights to Their Schedules">
																			</a>
										<h3><a href="https://www.pappaspost.com/u-s-airlines-have-already-added-2021-athens-flights-to-their-schedules/">U.S. Airlines Have Already Added 2021 Athens Flights...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-09T03:58:18-04:00">September 9, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/theoharis.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greek-tourism-minister-defends-pandemic-record-uk-quarantine-is-unfortunate-decision/" title="Greek Tourism Minister Defends Pandemic Record; UK Quarantine is ‘Unfortunate Decision’">
																			</a>
										<h3><a href="https://www.pappaspost.com/greek-tourism-minister-defends-pandemic-record-uk-quarantine-is-unfortunate-decision/">Greek Tourism Minister Defends Pandemic Record; UK Quarantine...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-08T08:26:23-04:00">September 8, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/GreekAirForce.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greece-announces-military-upgrade-given-turkeys-near-daily-threats-of-war/" title="Greece Announces Military Upgrade Given Turkey&#8217;s &#8216;Near Daily&#8217; Threats of War">
																			</a>
										<h3><a href="https://www.pappaspost.com/greece-announces-military-upgrade-given-turkeys-near-daily-threats-of-war/">Greece Announces Military Upgrade Given Turkey&#8217;s &#8216;Near Daily&#8217;...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-09-08T06:42:35-04:00">September 8, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cnn-drops-misleading-headline-following-outcry/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pappaspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='37644' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62886422a5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe class="advert" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=da2f7fcbdd7fea0903179d622b0ef230&t=thepappos-20&tracking_id=thepappos-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Searching for something?</span></h4><form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-2472" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/erdogan-terrorist.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/ahi-state-department-terror-report-to-congress-on-turkey-misleading-incomplete/" title="AHI: State Department Terror Report to Congress on Turkey Misleading, Incomplete"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/ahi-state-department-terror-report-to-congress-on-turkey-misleading-incomplete/" rel="bookmark" title="AHI: State Department Terror Report to Congress on Turkey Misleading, Incomplete">
											AHI: State Department Terror Report to Congress on Turkey Misleading, Incomplete										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/mediterraneanCyclone.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/a-mediterranean-cyclone-could-be-heading-to-greece-this-weekend/" title="A Mediterranean Cyclone Could Be Heading to Greece This Weekend"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/a-mediterranean-cyclone-could-be-heading-to-greece-this-weekend/" rel="bookmark" title="A Mediterranean Cyclone Could Be Heading to Greece This Weekend">
											A Mediterranean Cyclone Could Be Heading to Greece This Weekend										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/katerina-sakellaropoyloy.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/" title="CNN Drops Misleading Headline Following Outcry"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/" rel="bookmark" title="CNN Drops Misleading Headline Following Outcry">
											CNN Drops Misleading Headline Following Outcry										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/VolkanBozkir.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/ahepa-president-slams-incoming-un-general-assembly-president-volkan-bozkir-as-genocide-denier/" title="AHEPA President Slams Incoming UN General Assembly President Volkan Bozkir as &#8216;Genocide Denier&#8217;"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/ahepa-president-slams-incoming-un-general-assembly-president-volkan-bozkir-as-genocide-denier/" rel="bookmark" title="AHEPA President Slams Incoming UN General Assembly President Volkan Bozkir as &#8216;Genocide Denier&#8217;">
											AHEPA President Slams Incoming UN General Assembly President Volkan Bozkir as &#8216;Genocide Denier&#8217;										</a>
									</h4>
																	</div>
							</div>
						</li>
										</ul>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">




									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-3746" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/erdogan-terrorist.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/ahi-state-department-terror-report-to-congress-on-turkey-misleading-incomplete/" title="AHI: State Department Terror Report to Congress on Turkey Misleading, Incomplete"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/ahi-state-department-terror-report-to-congress-on-turkey-misleading-incomplete/" rel="bookmark" title="AHI: State Department Terror Report to Congress on Turkey Misleading, Incomplete">
											AHI: State Department Terror Report to Congress on Turkey Misleading, Incomplete										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-16T13:39:24-04:00">September 16, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/mediterraneanCyclone.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/a-mediterranean-cyclone-could-be-heading-to-greece-this-weekend/" title="A Mediterranean Cyclone Could Be Heading to Greece This Weekend"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/a-mediterranean-cyclone-could-be-heading-to-greece-this-weekend/" rel="bookmark" title="A Mediterranean Cyclone Could Be Heading to Greece This Weekend">
											A Mediterranean Cyclone Could Be Heading to Greece This Weekend										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-16T11:35:04-04:00">September 16, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/09/katerina-sakellaropoyloy.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/" title="CNN Drops Misleading Headline Following Outcry"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/cnn-drops-misleading-headline-following-outcry/" rel="bookmark" title="CNN Drops Misleading Headline Following Outcry">
											CNN Drops Misleading Headline Following Outcry										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-16T09:18:13-04:00">September 16, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-7079" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2015/03/kkk.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" rel="bookmark" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA">
											Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2015-03-06T10:24:07-05:00">March 6, 2015</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2014/03/stjohnGOC-e1396167076441.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" rel="bookmark" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church">
											90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2014-03-30T08:13:20-04:00">March 30, 2014</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2018/01/Immigrants.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/donald-trump-shithole-comment/" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/donald-trump-shithole-comment/" rel="bookmark" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should">
											Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-01-11T21:47:00-05:00">January 11, 2018</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 16px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 16px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 16px"></i><span style="font-size: 13px">Google +</span></a>
				
									<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 16px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 16px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About The Pappas Post</span></h4>
			<div class="about-widget pc_alignleft">
				
				
									<p>The Pappas Post is a collective of news and content about the world of Greece, in English. 

Gregory C. Pappas
Publisher</p>
				
			</div>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
				



					<div id="footer-copyright">
						<p>@2017 - The Pappas Post</p>
					</div>



											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>




</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="coversheet"> 


</div>



<script language=javascript>
document.getElementById("cover"+"sheet").style.display="no"+"ne"</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-282ff73460686213a96144420b1c25fa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59990fa4c6241d5a" async="async"></script><script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001&#038;time=1600292946' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.jquery.js?ver=0.1&#038;time=1600292946' id='ppmi_js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3&#038;time=1600292946' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"5f4fb21fb8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/main.js?ver=6.3&#038;time=1600292946' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"5f4fb21fb8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/post-like.js?ver=6.3&#038;time=1600292946' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.5.1&#038;time=1600292946' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0&#038;time=1600292946' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.1&#038;time=1600292946' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"6034084424","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pappaspost.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pappaspost.com%2Fcnn-drops-misleading-headline-following-outcry%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.9&#038;time=1600292946' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6&#038;time=1600292946' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'65442042',post:'37644',tz:'-4',srv:'www.pappaspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65442042', '37644' ]);
</script>
</body>
</html>