<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta property="fb:pages" content="172614870130" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png">
		<link rel="alternate" type="application/rss+xml" title="The Pappas Post RSS Feed" href="https://www.pappaspost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Pappas Post Atom Feed" href="https://www.pappaspost.com/feed/atom/" />
	<link rel="pingback" href="https://www.pappaspost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5707b3629472026f4379636b/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>On This Day April 29, 1941: American Newspaper Praises Greek Bravery - The Pappas Post</title>
	<meta name="description" content="Two days after German forces invaded Athens, an American newspaper editorial praised the people of Greece not only for their wartime bravery but for" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On This Day April 29, 1941: American Newspaper Praises Greek Bravery - The Pappas Post" />
	<meta property="og:description" content="Two days after German forces invaded Athens, an American newspaper editorial praised the people of Greece not only for their wartime bravery but for" />
	<meta property="og:url" content="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/" />
	<meta property="og:site_name" content="The Pappas Post" />
	<meta property="article:published_time" content="2020-04-29T16:12:07+00:00" />
	<meta property="article:modified_time" content="2020-04-29T16:12:19+00:00" />
	<meta property="og:image" content="https://www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece-960x640.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pappaspost.com/#website","url":"https://www.pappaspost.com/","name":"The Pappas Post","description":"Greek News, Food and Recipes from Greece, in English: pappaspost.com","potentialAction":[{"@type":"SearchAction","target":"https://www.pappaspost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/April29-OTD-min.jpg?fit=1170%2C780&ssl=1","width":1170,"height":780},{"@type":"WebPage","@id":"https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/#webpage","url":"https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/","name":"On This Day April 29, 1941: American Newspaper Praises Greek Bravery - The Pappas Post","isPartOf":{"@id":"https://www.pappaspost.com/#website"},"primaryImageOfPage":{"@id":"https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/#primaryimage"},"datePublished":"2020-04-29T16:12:07+00:00","dateModified":"2020-04-29T16:12:19+00:00","author":{"@id":"https://www.pappaspost.com/#/schema/person/7e2d0335fc99672f7c7126c7a2e8ed15"},"description":"Two days after German forces invaded Athens, an American newspaper editorial praised the people of Greece not only for their wartime bravery but for","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/"]}]},{"@type":["Person"],"@id":"https://www.pappaspost.com/#/schema/person/7e2d0335fc99672f7c7126c7a2e8ed15","name":"Darden Livesay","image":{"@type":"ImageObject","@id":"https://www.pappaspost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c3d38d2386295f1abbe259e777df489b?s=96&d=mm&r=g","caption":"Darden Livesay"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Feed" href="https://www.pappaspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Comments Feed" href="https://www.pappaspost.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; On This Day April 29, 1941: American Newspaper Praises Greek Bravery Comments Feed" href="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.150.47\/e9f.165.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4&time=1588176738"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- pappaspost.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4&#038;time=1588176738' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4&#038;time=1588176738' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/style.css?ver=6.3&#038;time=1588176738' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4&#038;time=1588176738' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2&#038;time=1588176738' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1588176738'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1588176738'></script>
<link rel='https://api.w.org/' href='https://www.pappaspost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pappaspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/wlwmanifest.xml?time=1588176738" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.pappaspost.com/?p=34365' />
<link rel="alternate" type="application/json+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Famerican-newspaper-praises-greece-april-29-1941%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Famerican-newspaper-praises-greece-april-29-1941%2F&#038;format=xml" />
			<meta property="fb:pages" content="172614870130" />
			<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://pappaspost.memberful.com",
    intercept: [
            "http://www.pappaspost.com/?memberful_endpoint=auth",
            "https://www.pappaspost.com/?memberful_endpoint=auth",
            "http://www.pappaspost.com?memberful_endpoint=auth",
            "https://www.pappaspost.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52647878-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52647878-1');
</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
    },
    "url": "https:\/\/www.pappaspost.com\/",
    "name": "The Pappas Post",
    "description": "Greek News, Food and Recipes from Greece, in English: pappaspost.com"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Pappas Post",
    "alternateName": "Greek News, Food and Recipes from Greece, in English: pappaspost.com",
    "url": "https:\/\/www.pappaspost.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "On This Day April 29, 1941: American Newspaper Praises Greek Bravery",
    "description": "",
    "datePublished": "2020-04-29",
    "datemodified": "2020-04-29",
    "mainEntityOfPage": "https:\/\/www.pappaspost.com\/american-newspaper-praises-greece-april-29-1941\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/www.pappaspost.com\/wp-content\/uploads\/2020\/04\/April29-OTD-min.jpg?fit=1170%2C780&ssl=1",
        "width": 1170,
        "height": 780
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Pappas Post",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-DardenLivesay",
        "name": "Darden Livesay"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.pappaspost.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/category\/features\/",
                "name": "Features"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/american-newspaper-praises-greece-april-29-1941\/",
                "name": "On This Day April 29, 1941: American Newspaper Praises Greek Bravery"
            }
        }
    ]
}</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body class="post-template-default single single-post postid-34365 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3143412265882999',
      xfbml      : true,
      version    : 'v5.0'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.pappaspost.com/"><img class="penci-lazy" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-17888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li id="menu-item-17887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li id="menu-item-17930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17930"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
	<li id="menu-item-17932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-17886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
</ul>
</li>
<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/blog/">Blog</a></li>
<li id="menu-item-28026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-17877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-17874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17874"><a href="https://www.pappaspost.com/about-me-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-topbar-menu" class="penci-topbar-menu"><li id="menu-item-33821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33821"><a href="https://www.pappaspost.com/category/news/">News</a></li>
<li id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33822"><a href="https://www.pappaspost.com/category/features/">Features</a></li>
<li id="menu-item-33823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33823"><a href="https://www.pappaspost.com/category/blog/">Blog</a></li>
<li id="menu-item-33828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33828"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-33824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33824"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-33826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33826"><a href="https://www.pappaspost.com/about/">About</a></li>
<li id="menu-item-33825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33825"><a href="https://www.pappaspost.com/privacy/">Privacy</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
											<div id="logo">
																								<h2>
										<a href="https://www.pappaspost.com/"><img src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
									</h2>
																					</div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17930"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &#038; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17874"><a href="https://www.pappaspost.com/about-me-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.pappaspost.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.pappaspost.com/category/features/">Features</a></span><i class="fa fa-angle-right"></i>			<span>On This Day April 29, 1941: American Newspaper Praises Greek Bravery</span>
		</div>
			

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-34365" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.pappaspost.com/category/features/"  rel="category tag">Features</a><a class="penci-cat-name" href="https://www.pappaspost.com/category/features/history/"  rel="category tag">History</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">On This Day April 29, 1941: American Newspaper Praises Greek Bravery</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.pappaspost.com/author/darden/">Darden Livesay</a></span>
			<time class="entry-date published" datetime="2020-04-29T12:12:07-04:00">April 29, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.pappaspost.com/author/darden/">Darden Livesay</a></span></span>
													<span><time class="entry-date published" datetime="2020-04-29T12:12:07-04:00">April 29, 2020</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.pappaspost.com/wp-content/uploads/2020/04/April29-OTD-min.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" alt="On This Day April 29, 1941: American Newspaper Praises Greek Bravery" title="April29-OTD-min" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/April29-OTD-min.jpg?fit=1170%2C780&amp;ssl=1">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="at-above-post addthis_tool" data-url="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/"></div>
<p>Two days after German forces <a rel="noreferrer noopener" href="https://www.pappaspost.com/april-28-1941-nazis-find-empty-archaeological-museum-athens/" target="_blank">invaded Athens</a>, an American newspaper editorial praised the people of Greece not only for their wartime bravery but for upholding their &#8220;honor&#8221; in face of death.</p>



<p>On April 29, 1941, The Atlanta Constitution published the headline &#8220;A Gift Beyond Compare,&#8221; referring to the &#8220;gift&#8221; that the Greeks presented to the war-stricken world.</p>



<p>The &#8220;gift,&#8221; as the newspaper described it, was that Greece demonstrated to the world that &#8220;men still die for freedom,&#8221; choosing death before dishonor.</p>



<p>The praise came at a time when Axis forces had occupied nearly the entire European continent. Led by Nazi dictator Adolf Hitler, the Germans used the offensive method of <a href="https://www.iwm.org.uk/history/the-german-lightning-war-strategy-of-the-second-world-war" target="_blank" rel="noreferrer noopener">&#8220;blitzkrieg,&#8221;</a> or &#8220;lightning war,&#8221; to quickly force adversaries  into surrender.</p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="21655" data-permalink="https://www.pappaspost.com/greece-to-claim-e280-billion-in-war-reparations-from-germany/nazis-greece/" data-orig-file="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?fit=1170%2C780&amp;ssl=1" data-orig-size="1170,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nazis-greece" data-image-description data-medium-file="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?fit=960%2C640&amp;ssl=1" src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=723%2C482&#038;ssl=1" alt="Greece" class="wp-image-21655 jetpack-lazy-image" width="723" height="482" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=960%2C640&amp;ssl=1 960w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?w=1170&amp;ssl=1 1170w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=263%2C175&amp;ssl=1 263w" data-lazy-sizes="(max-width: 723px) 100vw, 723px" data-lazy-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=723%2C482&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="21655" data-permalink="https://www.pappaspost.com/greece-to-claim-e280-billion-in-war-reparations-from-germany/nazis-greece/" data-orig-file="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?fit=1170%2C780&amp;ssl=1" data-orig-size="1170,780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nazis-greece" data-image-description="" data-medium-file="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?fit=960%2C640&amp;ssl=1" src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=723%2C482&#038;ssl=1" alt="Greece" class="wp-image-21655" width="723" height="482" srcset="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=960%2C640&amp;ssl=1 960w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?w=1170&amp;ssl=1 1170w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=585%2C390&amp;ssl=1 585w, https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2018/10/nazis-greece.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 723px) 100vw, 723px" data-recalc-dims="1" /></noscript><figcaption>Nazi forces invaded Athens on April 27, 1941. They conquered the rest of the Greek mainland by April 30.</figcaption></figure>



<p>With U.S. involvement in World War II still months away — in December of 1941 — hope seemed to be quickly fading for Allied forces, particularly Great Britain.</p>



<p>Even though Greece had all but fallen, the Atlanta Constitution found a glimmer of hope in the Greek people and their defiance against Nazism.</p>



<p>The full text of the editorial follows below.</p>



<h2>Atlanta Constitution Editorial</h2>



<h4>&#8220;A Gift Beyond Compare&#8221;</h4>



<p>The Greeks came bearing a gift. A priceless gift which we need not beware, for it is beyond compare. While we debate in fear and waver in useless longing for peace, the Greeks have shown the world that men still die for freedom, for a cause, against hopeless odds knowing that death is inevitable yet preferring it, as Socrates accepted it, before dishonor.&nbsp;</p>



<p>It seems strange in this modern, cynical world of ours to hear of men dying for honor and glory. You have heard of men preferring to be live cowards than dead heroes— it is symptomatic of our civilization.</p>



<p>The Greeks of a more remote heritage without material wealth have proved richer than we thought, for they have kept alive the sacred fire that through the years has burned its beacon for the wayfarer who sought freedom and dignity. It is hard to die with dignity. But the Greeks have… The heroes may be dead, but in their brief moment they lived as only men can live and die— with honor.</p>



<h2><a href="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/uploads/2020/04/AJC.pdf" target="_blank" rel="noreferrer noopener">Download a PDF copy of the editorial</a></h2>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h5 id="mce_5"><a href="https://www.pappaspost.com/newsletter/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Click here if you would like to subscribe to The Pappas Post Weekly News Update&nbsp;</a></h5>



<hr class="wp-block-separator"/>



<h3>Will you Support The Pappas Post for as little as the cost of a cup of coffee per month?</h3>



<p>Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high — and free. <a rel="noreferrer noopener" aria-label="Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high— and free.&nbsp;Visit our Patreon page&nbsp;and start your monthly support today.&nbsp;When you become a Patron, you’ll also join an exclusive group of supporters that will have access to additional content and special offers that will be created just for you.
 (opens in a new tab)" href="https://www.patreon.com/pappaspost" target="_blank">Visit our Patreon page</a>&nbsp;and start your monthly support today.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://www.pappaspost.com/tag/on-this-day/" rel="tag">On This Day</a><a href="https://www.pappaspost.com/tag/world-war-ii/" rel="tag">World War II</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="34365" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20On%20This%20Day%20April%2029%2C%201941%3A%20American%20Newspaper%20Praises%20Greek%20Bravery%20-%20https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img src="https://secure.gravatar.com/avatar/c3d38d2386295f1abbe259e777df489b?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/c3d38d2386295f1abbe259e777df489b?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/c3d38d2386295f1abbe259e777df489b?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.pappaspost.com/author/darden/" title="Posts by Darden Livesay" rel="author">Darden Livesay</a></h5>
		<p></p>
																	</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.pappaspost.com/greg-zanis-cross-bearer-final-stages/">
					<div class="pagi-text">
						<h5 class="prev-title">Man Who Made and Delivered 27,000 Crosses Will Soon Need His Own</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/Perseverance2_TheodoraMiller-min.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/theodora-miller-greek-paintings-exhibit/" title="Virginia Artist&#8217;s Greek-Inspired Paintings Feature in Online Exhibit">
																			</a>
										<h3><a href="https://www.pappaspost.com/theodora-miller-greek-paintings-exhibit/">Virginia Artist&#8217;s Greek-Inspired Paintings Feature in Online Exhibit</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-27T18:36:17-04:00">April 27, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/Naked-Santorini-Featured-min.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/naked-santorini/" title="Naked Santorini: Experience the Island When Tourists Are Gone">
																			</a>
										<h3><a href="https://www.pappaspost.com/naked-santorini/">Naked Santorini: Experience the Island When Tourists Are...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-27T12:46:30-04:00">April 27, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/Akis-Petretzikis-Chickpeas.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/akis-petretzikis-revithada/" title="Baked Chickpea Stew (Revithada) by Akis Petretzikis">
																			</a>
										<h3><a href="https://www.pappaspost.com/akis-petretzikis-revithada/">Baked Chickpea Stew (Revithada) by Akis Petretzikis</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-24T19:23:08-04:00">April 24, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/AncientGreekFood.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/italian-historians-pasta-has-greek-roots-not-chinese/" title="Italian Historians: Pasta Has Greek Roots, Not Chinese">
																			</a>
										<h3><a href="https://www.pappaspost.com/italian-historians-pasta-has-greek-roots-not-chinese/">Italian Historians: Pasta Has Greek Roots, Not Chinese</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-23T20:55:02-04:00">April 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/Constantine-Karamanlis-Featured.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/constantine-karamanlis-remembrance/" title="Remembering Constantine Karamanlis: &#8220;The National Leader&#8221;">
																			</a>
										<h3><a href="https://www.pappaspost.com/constantine-karamanlis-remembrance/">Remembering Constantine Karamanlis: &#8220;The National Leader&#8221;</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-23T18:16:03-04:00">April 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/philadelphia.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/philadelphia-1918-spanish-flu-immigrants-blamed/" title="Fall of 1918: Philadelphia Relaxed Restrictions; Thousands Died; Immigrants Were Blamed">
																			</a>
										<h3><a href="https://www.pappaspost.com/philadelphia-1918-spanish-flu-immigrants-blamed/">Fall of 1918: Philadelphia Relaxed Restrictions; Thousands Died;...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-23T17:01:30-04:00">April 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2015/04/Armenian-Genocide.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/remember-armenian-genocide-greeks-assyrians/" title="While Remembering and Commemorating the Armenian Genocide, Let’s Not Forget the Greeks and Assyrians">
																			</a>
										<h3><a href="https://www.pappaspost.com/remember-armenian-genocide-greeks-assyrians/">While Remembering and Commemorating the Armenian Genocide, Let’s...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-22T11:36:00-04:00">April 22, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/stelios-kerasidis.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/stelios-kerasidis-isolation-waltz/" title="One Child Prodigy&#8217;s Gift to the Locked-Down World and His Hopeful Message">
																			</a>
										<h3><a href="https://www.pappaspost.com/stelios-kerasidis-isolation-waltz/">One Child Prodigy&#8217;s Gift to the Locked-Down World...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-21T12:43:24-04:00">April 21, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/angeliki.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/my-tribute-to-a-beloved-kind-friend-and-a-recipe-for-eternal-memory/" title="My Tribute to a Beloved, Kind Friend&#8211; and a Recipe for Eternal Memory">
																			</a>
										<h3><a href="https://www.pappaspost.com/my-tribute-to-a-beloved-kind-friend-and-a-recipe-for-eternal-memory/">My Tribute to a Beloved, Kind Friend&#8211; and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-18T08:24:52-04:00">April 18, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/JFK-Constantine-Karamanlis.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/karamanlis-visits-white-house-april-17-1961/" title="On This Day April 17, 1961: JFK Welcomes Greek PM Constantine Karamanlis at White House">
																			</a>
										<h3><a href="https://www.pappaspost.com/karamanlis-visits-white-house-april-17-1961/">On This Day April 17, 1961: JFK Welcomes...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-17T20:48:32-04:00">April 17, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/american-newspaper-praises-greece-april-29-1941/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pappaspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='34365' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5b8667345" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=da2f7fcbdd7fea0903179d622b0ef230&t=thepappos-20&tracking_id=thepappos-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Searching for something?</span></h4><form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-7541" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/April29-OTD-min.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/" title="On This Day April 29, 1941: American Newspaper Praises Greek Bravery"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/" rel="bookmark" title="On This Day April 29, 1941: American Newspaper Praises Greek Bravery">
											On This Day April 29, 1941: American Newspaper Praises Greek Bravery										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/zanis.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/greg-zanis-cross-bearer-final-stages/" title="Man Who Made and Delivered 27,000 Crosses Will Soon Need His Own"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/greg-zanis-cross-bearer-final-stages/" rel="bookmark" title="Man Who Made and Delivered 27,000 Crosses Will Soon Need His Own">
											Man Who Made and Delivered 27,000 Crosses Will Soon Need His Own										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/mitsotakis-greece-opening.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/kyriakos-mitsotakis-end-greece-lockdown/" title="Greece Announces End of Lockdown Measures, Gradual Return to Normalcy"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/kyriakos-mitsotakis-end-greece-lockdown/" rel="bookmark" title="Greece Announces End of Lockdown Measures, Gradual Return to Normalcy">
											Greece Announces End of Lockdown Measures, Gradual Return to Normalcy										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/mitsotakis.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/watch-live-1100am-est-greek-prime-minister-kyriakos-mitsotakis-announces-greeces-reopening-plan/" title="Greek Prime Minister Kyriakos Mitsotakis Announces Greece&#8217;s Reopening Plan"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/watch-live-1100am-est-greek-prime-minister-kyriakos-mitsotakis-announces-greeces-reopening-plan/" rel="bookmark" title="Greek Prime Minister Kyriakos Mitsotakis Announces Greece&#8217;s Reopening Plan">
											Greek Prime Minister Kyriakos Mitsotakis Announces Greece&#8217;s Reopening Plan										</a>
									</h4>
																	</div>
							</div>
						</li>
										</ul>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">




									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-7984" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/April29-OTD-min.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/" title="On This Day April 29, 1941: American Newspaper Praises Greek Bravery"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/american-newspaper-praises-greece-april-29-1941/" rel="bookmark" title="On This Day April 29, 1941: American Newspaper Praises Greek Bravery">
											On This Day April 29, 1941: American Newspaper Praises Greek Bravery										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-29T12:12:07-04:00">April 29, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/zanis.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/greg-zanis-cross-bearer-final-stages/" title="Man Who Made and Delivered 27,000 Crosses Will Soon Need His Own"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/greg-zanis-cross-bearer-final-stages/" rel="bookmark" title="Man Who Made and Delivered 27,000 Crosses Will Soon Need His Own">
											Man Who Made and Delivered 27,000 Crosses Will Soon Need His Own										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-28T21:19:56-04:00">April 28, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/04/mitsotakis-greece-opening.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/kyriakos-mitsotakis-end-greece-lockdown/" title="Greece Announces End of Lockdown Measures, Gradual Return to Normalcy"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/kyriakos-mitsotakis-end-greece-lockdown/" rel="bookmark" title="Greece Announces End of Lockdown Measures, Gradual Return to Normalcy">
											Greece Announces End of Lockdown Measures, Gradual Return to Normalcy										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-28T12:44:22-04:00">April 28, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-1948" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2014/03/stjohnGOC-e1396167076441.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" rel="bookmark" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church">
											90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2014-03-30T08:13:20-04:00">March 30, 2014</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2015/03/kkk.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" rel="bookmark" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa">
											Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the Ahepa										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2015-03-06T10:24:07-05:00">March 6, 2015</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2018/01/Immigrants.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/donald-trump-shithole-comment/" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/donald-trump-shithole-comment/" rel="bookmark" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should">
											Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-01-11T21:47:00-05:00">January 11, 2018</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 16px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 16px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 16px"></i><span style="font-size: 13px">Google +</span></a>
				
									<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 16px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 16px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About The Pappas Post</span></h4>
			<div class="about-widget pc_alignleft">
				
				
									<p>The Pappas Post is a collective of news and content about the world of Greece, in English. 

Gregory C. Pappas
Publisher</p>
				
			</div>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
				



					<div id="footer-copyright">
						<p>@2017 - The Pappas Post</p>
					</div>



											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>




</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="coversheet"> 


</div>



<script language=javascript>
document.getElementById("cover"+"sheet").style.display="no"+"ne"</script>
<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-282ff73460686213a96144420b1c25fa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59990fa4c6241d5a" async="async"></script><script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001&#038;time=1588176738'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3&#038;time=1588176738'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"b129bf0f62"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/main.js?ver=6.3&#038;time=1588176738'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"b129bf0f62"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/post-like.js?ver=6.3&#038;time=1588176738'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.4&#038;time=1588176738'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.4.2&#038;time=1588176738'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4&#038;time=1588176738'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3&#038;time=1588176738'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3&#038;time=1588176738'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"436926fad2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pappaspost.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pappaspost.com%2Famerican-newspaper-praises-greece-april-29-1941%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102&#038;time=1588176738'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4&#038;time=1588176738'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'65442042',post:'34365',tz:'-4',srv:'www.pappaspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65442042', '34365' ]);
</script>
</body>
</html>