<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	<meta property="fb:pages" content="172614870130" />
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png">
		<link rel="alternate" type="application/rss+xml" title="The Pappas Post RSS Feed" href="https://www.pappaspost.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Pappas Post Atom Feed" href="https://www.pappaspost.com/feed/atom/" />
	<link rel="pingback" href="https://www.pappaspost.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5707b3629472026f4379636b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Add the &#039;Frescopod&#039; to Your List of the Greatest Greek Inventions - The Pappas Post</title>
	<meta name="description" content="We know the Greeks invented democracy, the theater and the Olympics-- even cheesecake. Well, we can add the Frescopod to this illustrious list of great" />
	<link rel="canonical" href="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Add the &#039;Frescopod&#039; to Your List of the Greatest Greek Inventions - The Pappas Post" />
	<meta property="og:description" content="We know the Greeks invented democracy, the theater and the Olympics-- even cheesecake. Well, we can add the Frescopod to this illustrious list of great" />
	<meta property="og:url" content="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/" />
	<meta property="og:site_name" content="The Pappas Post" />
	<meta property="article:publisher" content="https://www.facebook.com/ReadThePappasPost/" />
	<meta property="article:author" content="https://www.facebook.com/readthepappaspost" />
	<meta property="article:published_time" content="2021-05-16T17:15:19+00:00" />
	<meta property="article:modified_time" content="2021-05-16T17:17:42+00:00" />
	<meta property="og:image" content="https://www.pappaspost.com/wp-content/uploads/2021/05/frescopod2.jpg" />
	<meta property="og:image:width" content="1170" />
	<meta property="og:image:height" content="780" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@http://www.twitter.com/pappaspost" />
	<meta name="twitter:site" content="@PappasPost" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gregory Pappas">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pappaspost.com/#organization","name":"The Pappas Post","url":"https://www.pappaspost.com/","sameAs":["https://www.facebook.com/ReadThePappasPost/","https://www.instagram.com/thepappaspost/","https://www.linkedin.com/company/the-pappas-post","https://www.youtube.com/c/PappasPost","https://twitter.com/PappasPost"],"logo":{"@type":"ImageObject","@id":"https://www.pappaspost.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/12/Pappas-Post-logo-PNG.png?fit=2048%2C2048&ssl=1","contentUrl":"https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2020/12/Pappas-Post-logo-PNG.png?fit=2048%2C2048&ssl=1","width":2048,"height":2048,"caption":"The Pappas Post"},"image":{"@id":"https://www.pappaspost.com/#logo"}},{"@type":"WebSite","@id":"https://www.pappaspost.com/#website","url":"https://www.pappaspost.com/","name":"The Pappas Post","description":"Greek News, Food and Recipes from Greece, in English: pappaspost.com","publisher":{"@id":"https://www.pappaspost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pappaspost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod2.jpg?fit=1170%2C780&ssl=1","contentUrl":"https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod2.jpg?fit=1170%2C780&ssl=1","width":1170,"height":780},{"@type":"WebPage","@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#webpage","url":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/","name":"Add the 'Frescopod' to Your List of the Greatest Greek Inventions - The Pappas Post","isPartOf":{"@id":"https://www.pappaspost.com/#website"},"primaryImageOfPage":{"@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#primaryimage"},"datePublished":"2021-05-16T17:15:19+00:00","dateModified":"2021-05-16T17:17:42+00:00","description":"We know the Greeks invented democracy, the theater and the Olympics-- even cheesecake. Well, we can add the Frescopod to this illustrious list of great","breadcrumb":{"@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pappaspost.com/","url":"https://www.pappaspost.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#webpage"}}]},{"@type":"Article","@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#article","isPartOf":{"@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#webpage"},"author":{"@id":"https://www.pappaspost.com/#/schema/person/751722bea671cc768bc5f8c08775ee6d"},"headline":"Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions","datePublished":"2021-05-16T17:15:19+00:00","dateModified":"2021-05-16T17:17:42+00:00","mainEntityOfPage":{"@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.pappaspost.com/#organization"},"image":{"@id":"https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#primaryimage"},"articleSection":["Diaspora","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#respond"]}]},{"@type":"Person","@id":"https://www.pappaspost.com/#/schema/person/751722bea671cc768bc5f8c08775ee6d","name":"Gregory Pappas","image":{"@type":"ImageObject","@id":"https://www.pappaspost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=96&d=mm&r=g","caption":"Gregory Pappas"},"sameAs":["https://www.facebook.com/readthepappaspost","https://twitter.com/http://www.twitter.com/pappaspost"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Feed" href="https://www.pappaspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Comments Feed" href="https://www.pappaspost.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions Comments Feed" href="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.150.47\/e9f.165.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2&time=1621206682"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- pappaspost.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2&#038;time=1621206682' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2&#038;time=1621206682' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.9&#038;time=1621206682' type='text/css' media='all' />
<link rel='stylesheet' id='ppmi_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.css?ver=0.2&#038;time=1621206682' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.0&#038;time=1621206682' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.0&#038;time=1621206682' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2&#038;time=1621206682' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/style.css?ver=6.3&#038;time=1621206682' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2&#038;time=1621206682' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7&#038;time=1621206682' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1621206682' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1621206682' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/secureservercdn.net\/45.40.150.47\/e9f.165.myftpupload.com\/wp-includes\/js\/zxcvbn.min.js?time=1621206682"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0&#038;time=1621206682' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2&#038;time=1621206682' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2&#038;time=1621206682' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pappaspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pappaspost.com/wp-json/wp/v2/posts/43049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pappaspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/wlwmanifest.xml?time=1621206682" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.pappaspost.com/?p=43049' />
<link rel="alternate" type="application/json+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Fadd-the-frescopod-to-your-list-of-the-greatest-greek-inventions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pappaspost.com%2Fadd-the-frescopod-to-your-list-of-the-greatest-greek-inventions%2F&#038;format=xml" />
			<meta property="fb:pages" content="172614870130" />
			<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://pappaspost.memberful.com",
    intercept: [
            "http://www.pappaspost.com/?memberful_endpoint=auth",
            "https://www.pappaspost.com/?memberful_endpoint=auth",
            "http://www.pappaspost.com?memberful_endpoint=auth",
            "https://www.pappaspost.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1053616', 's3a0o2k2v3', 'load');
    </script>
    <!-- End MailerLite Universal -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52647878-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52647878-1');
</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
    },
    "url": "https:\/\/www.pappaspost.com\/",
    "name": "The Pappas Post",
    "description": "Greek News, Food and Recipes from Greece, in English: pappaspost.com"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Pappas Post",
    "alternateName": "Greek News, Food and Recipes from Greece, in English: pappaspost.com",
    "url": "https:\/\/www.pappaspost.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Add the 'Frescopod' to Your List of the Greatest Greek Inventions",
    "description": "",
    "datePublished": "2021-05-16",
    "datemodified": "2021-05-16",
    "mainEntityOfPage": "https:\/\/www.pappaspost.com\/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i1.wp.com\/www.pappaspost.com\/wp-content\/uploads\/2021\/05\/frescopod2.jpg?fit=1170%2C780&ssl=1",
        "width": 1170,
        "height": 780
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Pappas Post",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GregoryPappas",
        "name": "Gregory Pappas"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.pappaspost.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/category\/news\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.pappaspost.com\/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions\/",
                "name": "Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions"
            }
        }
    ]
}</script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body class="post-template-default single single-post postid-43049 single-format-standard aa-prefix-pappa-">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3143412265882999',
      xfbml      : true,
      version    : 'v5.0'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://www.pappaspost.com/"><img class="penci-lazy" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-17888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li id="menu-item-17887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li id="menu-item-35366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://www.pappaspost.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-17886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li id="menu-item-17932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-35762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &amp; Wine</a></li>
	<li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://www.pappaspost.com/category/features/books/">Books</a></li>
	<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
	<li id="menu-item-41433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41433"><a href="https://www.pappaspost.com/tag/greek-new-yorks-finest/">Greek New York&#8217;s Finest</a></li>
</ul>
</li>
<li id="menu-item-39121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39121"><a href="#">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-35760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35760"><a href="https://www.pappaspost.com/category/voices/">Your Voices</a></li>
	<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
	<li id="menu-item-35409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://www.pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
</ul>
</li>
<li id="menu-item-28026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-17877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-39117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39117"><a href="#">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-39120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39120"><a href="https://shop.aer.io/ThePappasPost">Bookshop</a></li>
	<li id="menu-item-39119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39119"><a href="https://olivegrovemarket.com">Olive Grove Market</a></li>
	<li id="menu-item-39118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39118"><a href="https://www.pappaspost.com/amazon/">Amazon</a></li>
</ul>
</li>
<li id="menu-item-39107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39107"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-39108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="https://www.pappaspost.com/about/">Gregory C. Pappas</a></li>
	<li id="menu-item-35386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://www.pappaspost.com/ad-free/">Read Ad-Free</a></li>
	<li id="menu-item-35404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
	<li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-topbar-menu" class="penci-topbar-menu"><li id="menu-item-33821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33821"><a href="https://www.pappaspost.com/category/news/">News</a></li>
<li id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a href="https://www.pappaspost.com/category/features/">Features</a></li>
<li id="menu-item-33823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33823"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
<li id="menu-item-33828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33828"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-33824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33824"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-34830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34830"><a href="https://www.pappaspost.com/about/">About</a></li>
<li id="menu-item-33825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33825"><a href="https://www.pappaspost.com/privacy/">Privacy</a></li>
<li id="menu-item-34816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34816"><a href="https://pappaspost.com/?memberful_endpoint=auth">Log In</a></li>
<li id="menu-item-35405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35405"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o"></i></a>
																								<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
	</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
											<div id="logo">
																								<h2>
										<a href="https://www.pappaspost.com/"><img src="https://www.pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a>
									</h2>
																					</div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://www.pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://www.pappaspost.com/category/news/greece/">Greece</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17887"><a href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://www.pappaspost.com/category/news/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://www.pappaspost.com/category/news/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.pappaspost.com/category/news/sports-news/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://www.pappaspost.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://www.pappaspost.com/category/news/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://www.pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://www.pappaspost.com/category/features/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.pappaspost.com/category/features/food-wine/">Food &amp; Wine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://www.pappaspost.com/category/features/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://www.pappaspost.com/category/features/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://www.pappaspost.com/category/features/destinations/">Destinations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41433"><a href="https://www.pappaspost.com/tag/greek-new-yorks-finest/">Greek New York&#8217;s Finest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39121"><a href="#">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35760"><a href="https://www.pappaspost.com/category/voices/">Your Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://www.pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://www.pappaspost.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://www.pappaspost.com/support/">Support Us!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39117"><a href="#">Shopping</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39120"><a href="https://shop.aer.io/ThePappasPost">Bookshop</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39119"><a href="https://olivegrovemarket.com">Olive Grove Market</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39118"><a href="https://www.pappaspost.com/amazon/">Amazon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39107"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="https://www.pappaspost.com/about/">Gregory C. Pappas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://www.pappaspost.com/ad-free/">Read Ad-Free</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://www.pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://www.pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
					
					

					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
																										
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.pappaspost.com/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://www.pappaspost.com/category/news/">News</a></span><i class="fa fa-angle-right"></i><span><a class="crumb" href="https://www.pappaspost.com/category/news/diaspora/">Diaspora</a></span><i class="fa fa-angle-right"></i>			<span>Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions</span>
		</div>
			

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-43049" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.pappaspost.com/category/news/diaspora/"  rel="category tag">Diaspora</a><a class="penci-cat-name" href="https://www.pappaspost.com/category/news/"  rel="category tag">News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.pappaspost.com/author/admin/">Gregory Pappas</a></span>
			<time class="entry-date published" datetime="2021-05-16T13:15:19-04:00">May 16, 2021</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.pappaspost.com/author/admin/">Gregory Pappas</a></span></span>
													<span><time class="entry-date published" datetime="2021-05-16T13:15:19-04:00">May 16, 2021</time></span>
											</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.pappaspost.com/wp-content/uploads/2021/05/frescopod2.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions" title="frescopod2" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod2.jpg?fit=1170%2C780&amp;ssl=1">
												</a>				</div>
					
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="at-above-post addthis_tool" data-url="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/"></div>
<p>We know the Greeks invented democracy, the theater and the Olympics&#8211; even <a href="https://www.pappaspost.com/greeks-invented-cheesecake/" target="_blank" rel="noreferrer noopener">cheesecake</a>. Well, we can add the Frescopod to this illustrious list of great Greek inventions.</p>



<p>Yianni Mamtsaderis was bored during the 2020 Coronavirus pandemic and began bringing an idea to life that had been on his mind for a while.</p>



<p>The native New Yorker was always concerned with the health and well-being of our planet and watched as his own family threw away dozens upon dozens of single-serve plastic coffee pods every week.</p>



<p>Yianni wanted to do something about what he considered to be one of the greatest examples of unnecessary human-made waste that was negatively impacting the earth&#8217;s wellness.</p>



<p>His research was startling. And then came his own eureka moment.</p>



<p>In 2019 alone, approximately 14.3 billion plastic pods were thrown into the trash. Mamtsaderis did the math and realized that if these pods could wrap around the earth, they would make almost 16 circles.</p>



<p>He created Frescopod, a recyclable, single use system that isn&#8217;t only good for the environment, bit also saves consumers money in the long run.</p>



<p>The invention is basic, and it&#8217;s hard to believe someone hasn&#8217;t thought of this yet. It includes a 100% biodegradable single-use filter with a stainless steel ring that is designed to fit any single-serve coffee maker.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="43051" data-permalink="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/frescopod3/" data-orig-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1170,658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="frescopod3" data-image-description data-medium-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?fit=960%2C540&amp;ssl=1" loading="lazy" width="960" height="540" src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=960%2C540&#038;ssl=1" alt class="wp-image-43051 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=585%2C329&amp;ssl=1 585w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?w=1170&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=960%2C540&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="43051" data-permalink="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/frescopod3/" data-orig-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1170,658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="frescopod3" data-image-description="" data-medium-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?fit=960%2C540&amp;ssl=1" loading="lazy" width="960" height="540" src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=960%2C540&#038;ssl=1" alt="" class="wp-image-43051" srcset="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?resize=585%2C329&amp;ssl=1 585w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod3.jpg?w=1170&amp;ssl=1 1170w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></figure>



<p>His idea was put on Kickstarter, the popular website where entrepreneurs ask for support for their inventions and ideas, and the rest is history, as they say.</p>



<p>Currently, Mamtsaderis&#8217; idea has caught on like wildfire and his Kickstarter is nearing $50,000 in sales.</p>



<p><a href="http://kck.st/2QrKdhA" target="_blank" rel="noreferrer noopener">Click here</a> to see his presentation video for the Frescopod.</p>



<figure class="wp-block-embed is-type-rich is-provider-kickstarter wp-block-embed-kickstarter wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="frescopod - Single-Serve Coffee&#039;s New Best Friend™" src="https://www.kickstarter.com/projects/frescopod/frescopod-single-serve-coffees-new-best-friend/widget/video.html" height="658.125" width="1170" frameborder="0" scrolling="no"></iframe>
</div></figure>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<hr class="wp-block-separator is-style-wide"/>



<h3>Will you Support The Pappas Post for as little as the cost of a cup of coffee per month?</h3>



<p>Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high — and free. <a rel="noreferrer noopener" href="https://www.pappaspost.com/support/" target="_blank">Click here</a> and start your monthly or annual support today. If you choose to pay&nbsp;<strong>(a) $5/month or more</strong>&nbsp;or&nbsp;<strong>(b) $50/year or more</strong>&nbsp;then you will be able to browse our site completely ad-free!</p>



<figure class="wp-block-image size-large"><a href="https://www.pappaspost.com/newsletter/" target="_blank" rel="noopener"><img data-attachment-id="41312" data-permalink="https://www.pappaspost.com/greece-rocked-by-sexual-harassment-scandals-as-era-of-metoo-crash-lands-in-the-country/pp-newsletter-copy/" data-orig-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=2092%2C479&amp;ssl=1" data-orig-size="2092,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PP-Newsletter-Copy" data-image-description data-medium-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=960%2C220&amp;ssl=1" loading="lazy" width="960" height="220" src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=960%2C220&#038;ssl=1" alt class="wp-image-41312 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=960%2C220&amp;ssl=1 960w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=768%2C176&amp;ssl=1 768w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1536%2C352&amp;ssl=1 1536w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=2048%2C469&amp;ssl=1 2048w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1170%2C268&amp;ssl=1 1170w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1920%2C440&amp;ssl=1 1920w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=585%2C134&amp;ssl=1 585w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=960%2C220&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="41312" data-permalink="https://www.pappaspost.com/greece-rocked-by-sexual-harassment-scandals-as-era-of-metoo-crash-lands-in-the-country/pp-newsletter-copy/" data-orig-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=2092%2C479&amp;ssl=1" data-orig-size="2092,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PP-Newsletter-Copy" data-image-description="" data-medium-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=960%2C220&amp;ssl=1" loading="lazy" width="960" height="220" src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=960%2C220&#038;ssl=1" alt="" class="wp-image-41312" srcset="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=960%2C220&amp;ssl=1 960w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=768%2C176&amp;ssl=1 768w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1536%2C352&amp;ssl=1 1536w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=2048%2C469&amp;ssl=1 2048w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1170%2C268&amp;ssl=1 1170w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1920%2C440&amp;ssl=1 1920w, https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=585%2C134&amp;ssl=1 585w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></a></figure>



<p id="mce_5"><a href="https://www.pappaspost.com/newsletter/" target="_blank" rel="noreferrer noopener">Click here if you would like to subscribe to The Pappas Post Weekly News Update </a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="43049" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Add%20the%20%27Frescopod%27%20to%20Your%20List%20of%20the%20Greatest%20Greek%20Inventions%20-%20https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>	</div>
	<div class="author-content">
		<h5><a href="https://www.pappaspost.com/author/admin/" title="Posts by Gregory Pappas" rel="author">Gregory Pappas</a></h5>
		<p></p>
							<a target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/readthepappaspost"><i class="fa fa-facebook"></i></a>
							<a target="_blank" class="author-social" href="http://twitter.com/http://www.twitter.com/pappaspost"><i class="fa fa-twitter"></i></a>
													</div>
</div>		
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.pappaspost.com/a-wedding-in-greece-200-years-in-the-making/">
					<div class="pagi-text">
						<h5 class="prev-title">A Wedding in Greece 200 Years in the Making</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/1821-wedding.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/a-wedding-in-greece-200-years-in-the-making/" title="A Wedding in Greece 200 Years in the Making">
																			</a>
										<h3><a href="https://www.pappaspost.com/a-wedding-in-greece-200-years-in-the-making/">A Wedding in Greece 200 Years in the...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-15T23:46:52-04:00">May 15, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/AllYouWant.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greece-launches-all-you-want-tourism-campaign/" title="Greece Launches &#8220;All You Want&#8230;&#8221; Tourism Campaign">
																			</a>
										<h3><a href="https://www.pappaspost.com/greece-launches-all-you-want-tourism-campaign/">Greece Launches &#8220;All You Want&#8230;&#8221; Tourism Campaign</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-15T13:23:16-04:00">May 15, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/greece-opens.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greece-has-officially-opened-to-the-world-are-you-going/" title="Greece Has Officially Opened to the World; Are You Going?">
																			</a>
										<h3><a href="https://www.pappaspost.com/greece-has-officially-opened-to-the-world-are-you-going/">Greece Has Officially Opened to the World; Are...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-15T13:03:38-04:00">May 15, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/Greek-Americans-Dance.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greek-americans-wanted-for-survey-about-language-preservation/" title="Greek Americans Wanted for Survey About Language Preservation">
																			</a>
										<h3><a href="https://www.pappaspost.com/greek-americans-wanted-for-survey-about-language-preservation/">Greek Americans Wanted for Survey About Language Preservation</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-12T17:55:19-04:00">May 12, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/greecereopens.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/greece-returning-to-normalcy-as-country-reopens/" title="Greece Returning to Normalcy as Country Reopens">
																			</a>
										<h3><a href="https://www.pappaspost.com/greece-returning-to-normalcy-as-country-reopens/">Greece Returning to Normalcy as Country Reopens</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-12T17:15:36-04:00">May 12, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/Persephone-statue-Libya.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/rare-looted-statue-of-greek-goddess-returned-libya-by-british-museum/" title="Rare, Looted Statue of Greek Goddess Returned Libya by British Museum">
																			</a>
										<h3><a href="https://www.pappaspost.com/rare-looted-statue-of-greek-goddess-returned-libya-by-british-museum/">Rare, Looted Statue of Greek Goddess Returned Libya...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-12T16:59:59-04:00">May 12, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/jerusalemChristians.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/holy-land-christian-churches-issue-statement-israel-palestinian-violence/" title="Holy Land Christian Churches Issue Statement on Israel-Palestinian Violence">
																			</a>
										<h3><a href="https://www.pappaspost.com/holy-land-christian-churches-issue-statement-israel-palestinian-violence/">Holy Land Christian Churches Issue Statement on Israel-Palestinian...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-12T16:35:39-04:00">May 12, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/Vassy-Times-Square.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/vassy-takes-over-times-square-with-new-song-release/" title="Vassy Takes Over Times Square with New Song Release">
																			</a>
										<h3><a href="https://www.pappaspost.com/vassy-takes-over-times-square-with-new-song-release/">Vassy Takes Over Times Square with New Song...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-12T16:34:13-04:00">May 12, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/Pyatt.jpeg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/pyatt-philhellenic-movement-of-1821-in-usa-led-to-womens-suffrage-abolition-movements/" title="Pyatt: Philhellenic Movement of 1821 in USA Led to Women’s Suffrage, Abolition Movements">
																			</a>
										<h3><a href="https://www.pappaspost.com/pyatt-philhellenic-movement-of-1821-in-usa-led-to-womens-suffrage-abolition-movements/">Pyatt: Philhellenic Movement of 1821 in USA Led...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-11T20:04:31-04:00">May 11, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/GreekOrnaments-min.jpg?resize=585%2C390&amp;ssl=1" href="https://www.pappaspost.com/christmas-ornaments-already/" title="Christmas Ornaments, Already?">
																			</a>
										<h3><a href="https://www.pappaspost.com/christmas-ornaments-already/">Christmas Ornaments, Already?</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-11T16:51:01-04:00">May 11, 2021</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pappaspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='43049' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24e3b93f5e" /></p><input type="hidden" id="ak_js" name="ak_js" value="68"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe class="advert" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=da2f7fcbdd7fea0903179d622b0ef230&t=thepappos-20&tracking_id=thepappos-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Searching for something?</span></h4><form role="search" method="get" id="searchform" action="https://www.pappaspost.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-5243" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod2.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/" title="Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/" rel="bookmark" title="Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions">
											Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/1821-wedding.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/a-wedding-in-greece-200-years-in-the-making/" title="A Wedding in Greece 200 Years in the Making"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/a-wedding-in-greece-200-years-in-the-making/" rel="bookmark" title="A Wedding in Greece 200 Years in the Making">
											A Wedding in Greece 200 Years in the Making										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/AllYouWant.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/greece-launches-all-you-want-tourism-campaign/" title="Greece Launches &#8220;All You Want&#8230;&#8221; Tourism Campaign"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/greece-launches-all-you-want-tourism-campaign/" rel="bookmark" title="Greece Launches &#8220;All You Want&#8230;&#8221; Tourism Campaign">
											Greece Launches &#8220;All You Want&#8230;&#8221; Tourism Campaign										</a>
									</h4>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image thumbnail-right">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/greece-opens.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/greece-has-officially-opened-to-the-world-are-you-going/" title="Greece Has Officially Opened to the World; Are You Going?"></a>
										
																																																																																				</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/greece-has-officially-opened-to-the-world-are-you-going/" rel="bookmark" title="Greece Has Officially Opened to the World; Are You Going?">
											Greece Has Officially Opened to the World; Are You Going?										</a>
									</h4>
																	</div>
							</div>
						</li>
										</ul>

			</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">




									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-2069" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/frescopod2.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/" title="Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/add-the-frescopod-to-your-list-of-the-greatest-greek-inventions/" rel="bookmark" title="Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions">
											Add the &#8216;Frescopod&#8217; to Your List of the Greatest Greek Inventions										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-16T13:15:19-04:00">May 16, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/1821-wedding.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/a-wedding-in-greece-200-years-in-the-making/" title="A Wedding in Greece 200 Years in the Making"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/a-wedding-in-greece-200-years-in-the-making/" rel="bookmark" title="A Wedding in Greece 200 Years in the Making">
											A Wedding in Greece 200 Years in the Making										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-15T23:46:52-04:00">May 15, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/www.pappaspost.com/wp-content/uploads/2021/05/AllYouWant.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/greece-launches-all-you-want-tourism-campaign/" title="Greece Launches &#8220;All You Want&#8230;&#8221; Tourism Campaign"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/greece-launches-all-you-want-tourism-campaign/" rel="bookmark" title="Greece Launches &#8220;All You Want&#8230;&#8221; Tourism Campaign">
											Greece Launches &#8220;All You Want&#8230;&#8221; Tourism Campaign										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-15T13:23:16-04:00">May 15, 2021</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-6647" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/www.pappaspost.com/wp-content/uploads/2015/03/kkk.jpeg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" rel="bookmark" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA">
											Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2015-03-06T10:24:07-05:00">March 6, 2015</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2014/03/stjohnGOC-e1396167076441.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" rel="bookmark" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church">
											90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2014-03-30T08:13:20-04:00">March 30, 2014</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/www.pappaspost.com/wp-content/uploads/2018/01/Immigrants.jpg?resize=263%2C175&amp;ssl=1" href="https://www.pappaspost.com/donald-trump-shithole-comment/" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://www.pappaspost.com/donald-trump-shithole-comment/" rel="bookmark" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should">
											Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-01-11T21:47:00-05:00">January 11, 2018</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_social_widget-2" class="widget penci_social_widget">
			<div class="widget-social pc_alignleft remove-circle">
									<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 16px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 16px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 16px"></i><span style="font-size: 13px">Google +</span></a>
				
									<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 16px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="mailto:greg@pappaspost.com"><i class="fa fa-envelope-o" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 16px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About The Pappas Post</span></h4>
			<div class="about-widget pc_alignleft">
				
				
									<p>The Pappas Post is a collective of news and content about the world of Greece, in English. 

Gregory C. Pappas
Publisher</p>
				
			</div>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
				



					<div id="footer-copyright">
						<p>@2017 - The Pappas Post</p>
					</div>



											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>




</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<div id="coversheet"> 


</div>



<script language=javascript>
document.getElementById("cover"+"sheet").style.display="no"+"ne"</script>
        <script type="text/javascript">
            jQuery('.ppmyac-custom-file input').change(function (e) {
                var files = [];
                for (var i = 0; i < jQuery(this)[0].files.length; i++) {
                    files.push(jQuery(this)[0].files[i].name);
                }
                jQuery(this).next('.ppmyac-custom-file-label').html(files.join(', '));
            });

            jQuery(document).on('pp_form_edit_profile_success', function (e, parent) {
                parent.find('#pp-avatar, #pp-cover-image').val('');
                parent.find('#pp-cover-image').next('.ppmyac-custom-file-label').text('Cover Image (min. width: 1000px)');
                parent.find('#pp-avatar').next('.ppmyac-custom-file-label').text('Profile Picture');
            });
        </script>
                <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-282ff73460686213a96144420b1c25fa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59990fa4c6241d5a" async="async"></script><script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001&#038;time=1621206682' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.jquery.js?ver=0.1&#038;time=1621206682' id='ppmi_js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4&#038;time=1621206682' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0&#038;time=1621206682"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0&#038;time=1621206682"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0&#038;time=1621206682"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4&#038;time=1621206682"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12&#038;time=1621206682"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2&#038;time=1621206682"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4&#038;time=1621206682"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1&#038;time=1621206682' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67&#038;time=1621206682' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2&#038;time=1621206682' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"39d46c7fd9","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.0&#038;time=1621206682' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4&#038;time=1621206682' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/masonry.min.js?ver=4.2.2&#038;time=1621206682' id='masonry-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b&#038;time=1621206682' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.0&#038;time=1621206682' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3&#038;time=1621206682' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"099199343d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/main.js?ver=6.3&#038;time=1621206682' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"099199343d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/themes/soledad/js/post-like.js?ver=6.3&#038;time=1621206682' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7.2&#038;time=1621206682' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.7.2&#038;time=1621206682' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2&#038;time=1621206682' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2&#038;time=1621206682' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7.2&#038;time=1621206682' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"b2b2b1b07f","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pappaspost.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pappaspost.com%2Fadd-the-frescopod-to-your-list-of-the-greatest-greek-inventions%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.7&#038;time=1621206682' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/45.40.150.47/e9f.165.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9&#038;time=1621206682' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'65442042',post:'43049',tz:'-4',srv:'www.pappaspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65442042', '43049' ]);
</script>
</body>
</html>